1. chrism_scotland's Avatar
    I'm not 100% whether this should go here or in the OS forum but I'm currently running the latest OS 2.0 beta but I keep getting "An internal error has occurred" when I try to load any Doc or Xls files, its really annoying and it was working fine before.

    Has anyone got any suggestions at all?

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    12-29-11 12:12 PM
  2. L8Guy's Avatar
    I am not one of the CB experts, but may be able to help. I was using OS2.0.0.4xxx and when there was an upgrade to os2.0.0.6xxx, I upgraded my PB. I found some weird things happen and I think I had the same error in Doc2Go. My problem app was Kindle and it seemed my problem was in /sdcard directory. I couldn't create anything in it and the dir was empty. Anyways, I re-signed for the Beta OS and did a security wipe on the PB which then installed a clean version of 2.0.0.6xxx. This solved the Kindle problem and I have used Docs2Go on .xls .doc files with no problem. After clean install I checked the /sdcard directory and found a number of sub-directories already there that weren't there before. I could create directories and erase them and copy and paste etc. I used the Astro app for file manager. Maybe check and look at you /sdcard directory .... if it is empty and you can't create a directory in it, try doing a clean install of the current beta. Just my experience and thoughts, and maybe it wil help.
    12-29-11 01:26 PM
LINK TO POST COPIED TO CLIPBOARD