05-16-15 06:20 PM
115 ... 345
tools
  1. jtokarchuk's Avatar
    DGEN is re-released!

    https://github.com/downloads/trevorn...en-1_0_1_0.bar

    Additions:
    - Save/Load games now work!
    - Visual ROM browser.
    05-10-12 10:38 PM
  2. xsacha's Avatar
    Awesome!
    05-11-12 12:05 AM
  3. esqlaw's Avatar
    DGEN is re-released!

    https://github.com/downloads/trevorn...en-1_0_1_0.bar

    Additions:
    - Save/Load games now work!
    - Visual ROM browser.
    You should update your website for this information. I downloaded the the one from the top link and now just finding out its updated when I couldn't save games. Thanks for update + emu in general tho!
    06-02-12 08:15 PM
  4. skz_bort's Avatar
    Hello everyone... Someone please help getting this emu set up in my playbook. Im running os 2.0.1.358 and version 1.0.1.0 of the dgen emuwhich is the latest version. Everything is done correctly... Dgen logo appears on my home screen, the emulator opens up with the rom selector and when i choose any rom no matter which one or if its a .bin or .smd the emu just crashes and im back to home screen. Any help would be very appreciated, ivd tried mortal kombat 3.smd, mega man wily wars.bin and michael jacksons moonwalker just fyi. Please help guys iwould really like to run this emu on my pb.
    06-18-12 01:49 AM
  5. dosboxwasthestuff's Avatar
    i don't think its you but alot of people with various emus have been having problems since the upgraded to 2.1 beta

    maybe something jtokarchuk could look at

    i personally have no problems as i had all emus + roms b4 update and i haven't noticed any issues
    06-18-12 12:48 PM
  6. skz_bort's Avatar
    All other emus work great except this one and i really would like this one to work... Thx for your reply, help will be greatoy appreciated .
    06-18-12 03:24 PM
  7. jtokarchuk's Avatar
    I have tested them all vigorously and this one works for me.

    Can you reinstall and make sure you are getting genesis roms please?
    06-19-12 08:11 AM
  8. kash55's Avatar
    How to I save and load states with this emulator? I can't find the buttons at all?

    Thanks
    08-25-12 05:43 PM
  9. damianiw's Avatar
    This is great thanks
    09-14-12 04:51 PM
  10. okmedia's Avatar
    Froggy can't I play sms( Sega master system) rom on the emulator. Tried it but not working. Or am I suppose to crease sms folder in rom folder separately from the smd? Tried it either but no show for me.
    09-27-12 12:50 AM
  11. Symeonify's Avatar
    Well, I kinda works and kinda not. Basically I was playing Shadowrun and I can save while playing and even load up saved games. But if I quit the program, they are gone. Even tried switching roms before quitting.
    i'm experiencing this too with the latest OS2 with that same game.

    i'm on 2.1.0.840

    do we need to create a "saves" folder ?
    09-29-12 02:08 PM
  12. adapheon's Avatar
    So I read the whole thread and searched and couldn't get anything on this but does DGEN as it stands support save states? I know the refresh project that jtokarchuk undertook had giving all the emulators a save state function but if it's in DGEN I certainly cannot get it to work, I thought it might be the two invisible buttons on the left side but that doesn't do much. Thanks.
    01-08-13 01:08 AM
  13. Blackman91's Avatar
    Hi the newest version has save and load buttons but they do not work, how do I fix this? Are you going to keep updating this emu? It only needs save states and be able to play shinobi III for it to be perfect.
    08-09-13 05:17 PM
  14. Blackman91's Avatar
    DGEN is re-released!

    https://github.com/downloads/trevorn...en-1_0_1_0.bar

    Additions:
    - Save/Load games now work!
    - Visual ROM browser.
    The ingame saves dont work for me, it creates the save file in the dgen folder but the file size is 0, any help?
    please update this emu, I know retroarch is better but the touch controls bug in the playbook version makes the games unplayable.
    03-08-15 04:49 PM
  15. jc's Avatar
    Any chances of getting x y z buttons working? Thanks.

    Posted via CB10
    05-16-15 06:20 PM
115 ... 345
LINK TO POST COPIED TO CLIPBOARD