1. Xeqtr's Avatar
    Hi all,

    I bought the PlayBook because I wanted to watch films at work, but most of the videos I'm playing either have no sound or the video is split in 2, best I can explain this is if you 2 player on a video game.

    Are there any work arounds to fix this? Should I encode/remux them, to what etc?

    This is my main problem with the PlayBook, oh yeah and the browser not saving passwords/usernames!!!!! @@!
    06-07-11 08:02 AM
  2. FF22's Avatar
    I did have to run one video through a program to convert sound to mp3. I used the free Super video converter. It does take time. I am not sure why you have a "double image" if that's what you mean.

    As for passwords in the browser - check Browser settings and make sure you are not using Private Browsing (or similar terms) which protects privacy if someone shares the pb with you but prevents saving passwords/etc.
    06-07-11 09:42 AM
  3. Xeqtr's Avatar
    Ok i will try that.

    private browsing is turned off, it just isnt saving info for me, enjin forums, crackberry, avforums, southern electric etc to name a few.

    fudging ridiculous :/
    06-07-11 12:40 PM
  4. FF22's Avatar
    Crackberry and mobilereads are saving my password. You might try clearing the browser's various caches and history, reboot and try again logging in.
    06-07-11 02:58 PM
  5. laserx's Avatar
    I've been using the Daniusoft Video Converter Ultimate, click on the Playbook tab, and it will optimize pretty much any video format to a perfect Playbook video settings for fantastic playback. This software has almost every smartphone and tablet listed to optimize the video for the device of your choice.

    I know it is pricey, but also remember google is your friend for finding free stuff.
    06-07-11 05:04 PM
LINK TO POST COPIED TO CLIPBOARD