1. Thunderbuck's Avatar
    Bought Cut The Rope for both my PB (2.0.6149 preview) and for my wife's (1.0.8.6067).

    Game works great on my tab. WAS working fine on my wife's, but it crashed and now won't relaunch. Splash screen indicates loading, but it forces shutdown before the game can start.

    Got an e-mail in to Zeptolabs but has anyone else here seen this?
    01-14-12 11:58 PM
  2. QuantumFish777's Avatar
    I run 1.08 havent had any trouble with the game. Does it happen at a particular point.
    Have you tried deleting it and reinstalling?
    01-15-12 10:51 AM
  3. thecsman's Avatar
    Check your memory usage (About screen > Hardware). If you close all apps and have less than 500Mb of RAM available, something must have got stuck in there; in that case, reboot the PlayBook. Some games are memory hogs, like that Samurai HD game, which needs everything else to be closed in order to load.

    While I love the PlayBook multitasking, the user has to manage once in a while memory management. No big deal.

    This is why Apple has probably patented the way context switching is made in iOS apps, where the app is left in sleep state with minimum-minimum resources, and sometimes closes the ones that are inactive for a long time. That's why you have the impression that you have 50 apps open. Nice feature, would like to see RIM's OS programming wizards come with their own approach for fixed RAM devices. =)
    01-15-12 11:30 AM
  4. robtanz's Avatar
    Delete and reinstall it.

    Sent from my BlackBerry 9900 using Tapatalk
    01-15-12 11:54 AM
  5. djdnz's Avatar
    Delete and reinstall it.

    Sent from my BlackBerry 9900 using Tapatalk
    Same thing I was going to suggest. To re-install, go into app world>my world and click uninstalled apps, then re-install
    01-15-12 12:16 PM
  6. MrHelyar's Avatar
    I completed the game, got all the trophys and was happy with that, then it crashed. I reopen it, and it crashed. I rebooted my PB, opened Cut The Rope and it crashed. So I decided to delete it, and reinstall it... And what do you know? I'm back to having no stars, all levels are locked and no trophys. I guess that means I can have as much fun as I did the first time completing it?

    Still by far my favorite game, but it is kind of a drag... Wonder if they'll give us Cut The Rope Experemint anytime soon.
    01-15-12 01:22 PM
  7. Thunderbuck's Avatar
    Delete and reinstall it.

    Sent from my BlackBerry 9900 using Tapatalk
    Done that. Restarted the tablet and went to relaunch with no other app open.

    No OmNom love
    01-15-12 01:22 PM
  8. thymaster's Avatar
    I'm running OS 2 and I'm not having any problems fyi. This is a great game.
    01-16-12 05:44 AM
  9. jtokarchuk's Avatar
    I am running 1.08, swipe up from bottom did not work, and when trying to exit, pb locked. Had to reset. Haven't tried a second time.

    EDIT: tried again, still cannot swipe up, but it closes properly now.
    Last edited by jtokarchuk; 01-16-12 at 11:27 PM.
    01-16-12 01:45 PM
  10. badboygt's Avatar
    free version for ie9 ..

    Cut the Rope

    written in HTML5 ..
    01-25-12 04:26 PM
  11. r0v3rT3N's Avatar
    Bought Cut The Rope for both my PB (2.0.6149 preview) and for my wife's (1.0.8.6067).

    Game works great on my tab. WAS working fine on my wife's, but it crashed and now won't relaunch. Splash screen indicates loading, but it forces shutdown before the game can start.

    Got an e-mail in to Zeptolabs but has anyone else here seen this?
    Trying uninstalling and reinstalling, if that doesn't work restart or your Playbook!
    01-25-12 07:23 PM
LINK TO POST COPIED TO CLIPBOARD