09-14-11 10:50 AM
31 12
tools
  1. szparaj's Avatar
    Got it downloaded and configured! Able to view file access, launch a client access session, and various other apps.

    Having trouble with Remote Desktop though. Anyone else make Remote Desktop work?
    I just tried and remote desktop worked great for me. no issues
    09-13-11 07:07 PM
  2. beandoc's Avatar
    I'm consistantly getting "Application launch failed. Please Contact your administrator." None of the apps have worked yet for me, from simple to complex.

    Not sure if anyone else is seeing the same message.
    This is the identical message I'm getting. I waited too long to be disappointed now!! argh!
    09-13-11 09:14 PM
  3. weemdog's Avatar
    I just tried and remote desktop worked great for me. no issues
    When mine fails I don't usually get an error message it just goes back to the home screen.

    I stil can't get logged in through Remote Desktop but since I've seen where several people have, I'm going to assume it is a problem with settings on our Citrix box or something that I'm doing wrong.

    Everything else seems to be working relatively well for a beta version. Looking forward to AG support at the end of the month though!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-11 09:40 PM
  4. adrenaline_x's Avatar
    If your employer uses Citrix, the Citrix app allows you to connect to the server and use your "virtual" desktop - including email and most applications that you have installed on your computer at work.

    Citrix is a program that allows you to securely connect to your company's IT systems, and is useful for those of us that work for an employer with secure firewalls that would normally prevent access to email and such from any computer that is not on the company network.
    i will have to look into this as i'm the network admin/sys admin/ bes admin
    09-13-11 09:56 PM
  5. robpasell's Avatar
    It works fine for me both tethered and wifi. Just doesn't bridged only.
    I don't know what you mean when you say tethered. I mean when I go in to Settings - Internet Tethering and connect in Modem Mode to my Blackberry which becomes the primary Gateway. I can reach the web address of our Citrix server fine doing that, however it serves no purpose since the web version requires IE. So I can get there and see our available apps, but can't launch any. When I try this same method using the new Receiver App, it times out. FQDN or IP address doesn't matter.
    09-14-11 09:19 AM
  6. SlcCorrado's Avatar
    Looks sweet but no apps are showing up. Tried following the link from the email but neither my bb or pb could open the link. Website wasnt much more helpful haha

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-11 10:50 AM
31 12
LINK TO POST COPIED TO CLIPBOARD