1. jononku's Avatar
    Anyone else still having issues with the Cineplex app? It worked for me when I initially download it last month, but now I just get can't connect to server errors and it closes. Re-installing does not fix it.
    I find it odd that it continues to be on the featured apps page if it is not working.
    03-23-12 09:43 AM
  2. Sergag's Avatar
    Working fine here, can't help you, I'm in Montreal.
    03-23-12 09:52 AM
  3. hpulley's Avatar
    Works in Waterloo and Guelph.
    03-23-12 10:07 AM
  4. DirtySantos's Avatar
    It's working for me in Vancouver
    03-23-12 10:50 AM
  5. braindigger's Avatar
    Working here in maple ridge BC

    Your avatar reminds me of being a kid and stealing my dad's beer.....he always had labatt's 50
    03-24-12 03:56 AM
  6. Zyzomys's Avatar
    Works for me in Cantley Quebec.

    Cheers, Chris
    03-24-12 10:01 AM
  7. jononku's Avatar
    Well, it seems I am in the minority for the Cineplex app not working. Okay, any suggestions on how I can get it to work again? I loved it when it was working.

    I have re-installed it a few times now to no avail. Is there some other kind of 'super wipe' that I can do to get it off my PB so that it is a fresh install? Every other app I have works fine so I cannot see this being a network problem with my wireless setup.
    03-24-12 10:31 AM
  8. pick1eberry's Avatar
    Works in Waterloo and Guelph.
    NOT! working for me in Guelph!
    03-24-12 02:46 PM
  9. Sergag's Avatar
    I don't know for sure but is it possible that it has something to do with router firewall and port?
    03-24-12 02:50 PM
  10. jononku's Avatar
    I don't know for sure but is it possible that it has something to do with router firewall and port?
    I am assuming not since my configuration has not changed between when it was working and now. One thing I have noticed is that it asks for access to my location when I fire it up (like many other apps) and I always say yes. So it's like it is not getting far enough in loading the app to even save that selection.
    03-24-12 05:05 PM
  11. fast666's Avatar
    Hi I am in London ON and it has not worked for me at all.
    03-25-12 03:30 PM
  12. DaveTheA's Avatar
    The Cineplex app has issues...it has gone away for a while on other occasions. Dunno why...I just kept trying and eventually it returned.
    03-25-12 05:56 PM
LINK TO POST COPIED TO CLIPBOARD