1. DaveTheA's Avatar
    I've been getting 'Can't Connect to Server" error for the last few days on my Playbook Cineplex app. Anybody else see this?

    I've deleted it and reinstalled, but it made no difference. The Cineplex app on my 9900 handset still works fine...
    boohwho likes this.
    01-21-12 12:40 PM
  2. yetis_torch's Avatar
    I have the same problem here. I'm on Rogers in London, On. Tried it yesterday, earler this morning and just now. Won't connect. Works fine on my 9800 though.
    samson47 likes this.
    01-21-12 02:39 PM
  3. JGTB's Avatar
    I get the same thing. Looks like someone needs to fix some bugs. Which kinda sucks, cuz I loved using the app.
    samson47 likes this.
    01-21-12 02:48 PM
  4. victoriavictor's Avatar
    I've been receiving the "cannot connect to server" message for few days now. It worked OK earlier. Common Cineplex.
    01-21-12 05:06 PM
  5. Sergag's Avatar
    cannot connect to server...?
    I've send email to dev. no reply yet.
    Last edited by Sergag; 01-22-12 at 10:30 AM.
    01-21-12 06:21 PM
  6. DaveTheA's Avatar
    I'm glad [I guess] I'm not alone. Anybody out there who _can_ get on the Cineplex server right now?
    01-22-12 02:36 AM
  7. Darlaten's Avatar
    No you are not alone; the app still says "can't connect to server" and then completely closes. This is the frustration I have over apps; when developers release them and then fail to ensure that any changes on their server end does not effect their apps. Good thing it is free and didn't cost any money.

    Did anyone send a note to cineplex to let them know?
    01-25-12 01:35 AM
  8. LuayS's Avatar
    I had same problem, but it seems to be working now.
    01-25-12 05:16 PM
  9. Sergag's Avatar
    Just to say that it work now.
    01-25-12 06:02 PM
  10. felixcbb's Avatar
    Cineplex is back to work on my Playbook. I live in Montreal, QC.
    02-03-12 09:01 PM
  11. cheraj's Avatar
    Cineplex is back to work on my Playbook. I live in Montreal, QC.
    I live in Montreal too. I have installed/uninstallled 3 times and still no luck getting it to work - still getting the "can't connect..." message. My ISP is Sympatico. Think that's anything to do with it?
    03-02-12 09:48 AM
LINK TO POST COPIED TO CLIPBOARD