1. couchman78's Avatar
    I'm unable to run any android apps on my playbook running 2.0.
    I've tried installing android email and calendar through DDPb in development model which seems to go through fine.
    However when I try running the app it goes into the loading screen briefly and then states "settings not supported" and won't start up.
    I have gone ahead and downgraded back to 1.08 and will try reinstallng 2.0 tonight.
    Any tips for my second go around?
    Anybody else have similar issues?
    11-28-11 11:36 AM
  2. kbz1960's Avatar
    Were you using the ones from the spreadsheet that are ready converted? The only one I've installed is imo.im and it works but not over bridge, must need wifi but I don't know.
    11-28-11 11:50 AM
  3. Mr.Willie's Avatar
    Is there a native RIM email client, or are you required to dowmload Andriod crap from the Market ???
    11-28-11 11:51 AM
  4. kbz1960's Avatar
    No native email yet. It will be in official 2.0 when it comes in Feb. or ?. You have a 9810 why not just bridge?
    11-28-11 11:56 AM
  5. couchman78's Avatar
    I"m using the apps from the spreadsheet that others have confirmed work on the beta 2.0.
    None of the apps are working for me thus far so I was hoping someone else had a similar problem.
    Will be reinstalling 2.0 tonight to see if it makes a difference.
    11-28-11 01:35 PM
  6. JuliaLast's Avatar
    1st did you have development mode on. I asume so. if so before reinstalling do a security swipe. as always do a back up. Regards Julz
    jewboi likes this.
    11-28-11 05:25 PM
  7. jewboi's Avatar
    not working for me either any help????
    11-28-11 06:20 PM
  8. isotack's Avatar
    I am running the latest 2.0 update. Development mode on and I have the JRT-64 installed. I have tried to load the apps from the spreadsheet using DDPb and it says loading , but never finishes.

    Nothing appears to happen on the PB.

    Am i missing something?

    Oh and I shut off the BBPB loader before the attempt.
    11-28-11 07:28 PM
  9. couchman78's Avatar
    Ok wanted to update my situation.
    After reloading 2.0, I was able to run android email and contacts but calendar is still a no go.
    Now my big problem is that I can not seem to enter in any text fields. I can manually pull up the playbook keyboard but am unable to enter in any text. There are no options under keyboard settings for an android keyboard.
    Can anybody help?
    11-30-11 12:52 PM
LINK TO POST COPIED TO CLIPBOARD