1. BravoBBY's Avatar
    Has anyone run into this? Ive tried to reboot and nothing. I was trying to download the new update to tetris and it gave me this error. I tried to delete it and reinstall it with the new software and still got the same result. At this point I cannot install anything.
    05-06-11 05:55 PM
  2. cheetah2k's Avatar
    I'm in exactly the same situation, but with NFS Undercover.

    When I try to download Tetris HD, it just comes up saying that "This Game is not supported by my current profile"...

    I mean WTF this ****?? I even did a Factory Reset, and it didnt fix the issues..... I'm really Fcuked off.
    Last edited by cheetah2k; 05-06-11 at 07:30 PM.
    05-06-11 07:28 PM
  3. BravoBBY's Avatar
    i got it to work by searching for tetris and installing it through the search. might have just been lucky tho. i couldnt get nfs to work this way. i think the servers are overloaded. mods sorry, please move this to the app forum. im still not used to there be 2 different forums for the playbook.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-06-11 07:31 PM
  4. -jp-'s Avatar
    I can't install any apps either, new apps, updates nothing! Incredibly frustrating.
    02-21-12 01:21 PM
LINK TO POST COPIED TO CLIPBOARD