1. constructionlaw's Avatar
    I have used the CalDav method to sync with Google Apps account since 2.0 came out without a problem. Suddenly today, I couldn't get appointments to enter so I tried resetting the Caldav settings and couldn't get the settings to take, getting a failed testing message.

    I can add appointments when I turn on calendar in the regular google apps account setup.

    This worked like a charm up until today. I did notice that there was a CalDav test this am and don't know if this changes things.

    I'd appreciate any input.

    PS- I also can't edit previously created appointments that have attendees
    Last edited by constructionlaw; 05-11-12 at 04:13 PM.
    05-11-12 03:53 PM
  2. constructionlaw's Avatar
    This issue is back. Now when i try and add appts, it just puts a random appointment into the calendar and i cant edit. I tried removing it and then re-installing this account and got a "failed testing" message using the same settings as before. My calendar will sync using the basic login, but of course I can't invite attendees. Any thoughts?
    Last edited by constructionlaw; 01-17-13 at 08:55 AM. Reason: More information
    01-17-13 07:17 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.