03-23-12 10:29 PM
29 12
tools
  1. cajualaddict's Avatar
    Hi ,

    Is anyone having issues with app world who lives in Canada.

    I'm getting a wierd message that says "app world is currently not available in your country"

    Please help. Thx
    03-21-12 06:10 PM
  2. wes45's Avatar
    Had the same problem today at noon but was able to access my installed apps and even did an update. Everything was back to normal about an hour later witbout doing a restart.
    peter9477 likes this.
    03-21-12 06:25 PM
  3. taylor96's Avatar
    no problems here today..
    03-21-12 06:59 PM
  4. cajualaddict's Avatar
    Mine won't load. It was working last night and now just got home and not working.
    I can update and see my apps but not allowed to see the store.

    Anyone have an idea?

    It works on my bold buy not my pb

    ... No clue it works now. Thx
    Last edited by cajualaddict; 03-21-12 at 07:12 PM. Reason: Working now.
    03-21-12 07:06 PM
  5. pkcable's Avatar
    This problem seems to have moved to the US now. I'm getting the message.
    03-21-12 07:18 PM
  6. xindy's Avatar
    Unable to follow links to app world as I get the same message. But I am able to search app world for linked app and download.
    03-21-12 08:11 PM
  7. yetis_torch's Avatar
    Hi ,

    Is anyone having issues with app world who lives in Canada.

    I'm getting a wierd message that says "app world is currently not available in your country"

    Please help. Thx
    I'm in London On and it's working just fine. Just tried it.
    03-21-12 08:23 PM
  8. nd1983's Avatar
    I'm in London On and it's working just fine. Just tried it.
    Same here. Has worked since 5pm when updating apps
    03-21-12 08:26 PM
  9. Vorkosigan's Avatar
    I was having the same issue today but seems to have cleared up now. Would they be doing regional updates and would that be the type of error you would get?
    03-21-12 08:35 PM
  10. r0v3rT3N's Avatar
    Try again, it seems to be working for me now..

    Sent from my BlackBerry Runtime for Android Apps
    03-21-12 08:37 PM
  11. dbmalloy's Avatar
    Mine worked all day as I was re-installing all my apps from a re-install... Live in Canada.... Could be a ISP issue....
    03-21-12 08:37 PM
  12. JordanLehigh's Avatar
    I am in Hamilton ontario and haven't been able access app world for 2 days now. It tells me that app world is not available in my country. I have tried at work and at home. 2 different ISP's.
    03-22-12 09:42 AM
  13. mitchs61's Avatar
    I'm in Toronto and not able to access playbook app world...but a co-worker can
    03-22-12 10:13 AM
  14. djenkins6's Avatar
    I am in Hamilton ontario and haven't been able access app world for 2 days now. It tells me that app world is not available in my country. I have tried at work and at home. 2 different ISP's.
    I'm in Dundas - wasn't connecting for me and I restarted the playbook, now it works.
    03-22-12 10:38 AM
  15. jefflabonte's Avatar
    Nothing here in Quebec City!
    03-22-12 06:13 PM
  16. wscotchmer's Avatar
    Was working fine for me this afternoon but now I can't access it and I'm only 20 mins down the road from RIM head office!
    03-22-12 08:03 PM
  17. Ntario's Avatar
    I just got off the phone with RIM about this issue. one hour twelve minutes later no resolution was found. First I was told it was likely the IP address from my carrier. Nope not that he confirmed my IP was Toronto Canada. He was unaware of any updates to the servers but has escalated my issue. I should expect an answer by Monday. I hope it don't take that long. I will report back
    03-22-12 09:23 PM
  18. cajualaddict's Avatar
    Was working fine for me this afternoon but now I can't access it and I'm only 20 mins down the road from RIM head office!
    can you do me a favour and drive down to the head office and knock on their door to tell them it down. I'm an hour away and have to work tomorrow

    Good to know I didn't mess up my pb but can't feed my addiction . Guess I can go and make use of some apps I bought
    Stewartj1 likes this.
    03-22-12 11:03 PM
  19. joski's Avatar
    I'm in London Ontario and I've had this problem since last night - what's up with that?!

    I wanna start a RIOT!!!!
    03-23-12 09:07 AM
  20. corny888's Avatar
    Having same problem since last night. Vancouver area, Teksavvy ISP (Cable)
    03-23-12 12:48 PM
  21. sjc1963's Avatar
    No access here in Nova Scotia either.
    03-23-12 01:08 PM
  22. dbDEEdb's Avatar
    I'm in Oakville and it's been on and off here for the last 2 days.
    03-23-12 01:29 PM
  23. king benny's Avatar
    I experienced the issue this morning at home. I am in the Vancouver area with Shaw.
    Just tried again connected to my work wifi and the issue persists. Wonder what's going on?
    03-23-12 01:33 PM
  24. wscotchmer's Avatar
    Has been down for me now for a day and a half. Still not working. Anyone know the number to call for RIM?
    03-23-12 05:07 PM
  25. wscotchmer's Avatar
    Has been down for me now for a day and a half. Still not working. Anyone know the number to call for RIM?
    Strange... I just tried the app world again and now it is working. <sigh>

    I'm happy but man that was annoying. Hopefully it doesn't come up again.
    03-23-12 05:14 PM
29 12
LINK TO POST COPIED TO CLIPBOARD