1. Biulet's Avatar
    Hi all,

    I saw a post of HaTaX talking about it, but as all of the ones I've seen, it talked about how to setup/install Android Market with the Android Player so in 1.0.7x OS...

    I have the 2.0 version with Android Player build in so can I have the Android Market there? How can I install it? I try to find an "androidmarket.bar" but I can't find it...

    In the list of Google Docs from the thread about "Working Apps on Android Player 2.0" it says that the Android Market is "tested&works".

    Am I missing something?

    Thanks!
    10-28-11 04:48 AM
  2. howarmat's Avatar
    it does not complete the install. you have to go grab the APK files your self and do the conversion i think
    10-28-11 10:23 AM
  3. chrism_scotland's Avatar
    I don't think the issue is installing the Google Apps but you can't add a "Google" account to use any of those apps.
    10-28-11 10:50 AM
  4. HaTaX's Avatar
    You can add a Google account, but it's tricky right now and requires some work on the framework packages.

    I'm reluctant to release any of that until 2.0 is released to the masses, if RIM decides to have a bug up its **** then they'll plug the method.

    We'll see how it goes, but this past week I've had little to no time to dedicate to this.

    As for the old thread, that method doesn't work anymore on the new android player, you'll need a new set of BAR files to get Google services working in 2.0.
    technomensch likes this.
    10-28-11 11:52 AM
  5. jonty12's Avatar
    I've been able to get Amazon Market installed, but, as howarmat says, the apps don't install. You have to manually sign the APKs that are downloaded and side-load.
    technomensch likes this.
    10-28-11 01:57 PM
LINK TO POST COPIED TO CLIPBOARD