1. trsbbs's Avatar
    The update downloads but failed to install with the following error on OS2 beta:

    Intstall Error (0008)
    There was a problem during installation.
    Please try again.

    I did and it keep failing.

    Anyone else?

    Tim
    12-23-11 04:55 PM
  2. BB_Bmore's Avatar
    idk but i do have a question.What does the upgrade offer that the free version does not?
    12-23-11 05:29 PM
  3. roughout123's Avatar
    how about tryin to delete the app first and just installinng it again. you would be installing it with the upgrsde
    12-23-11 06:48 PM
  4. roughout123's Avatar
    didnt even realize there was a free version unless you meanon other OS'
    12-23-11 06:50 PM
  5. Chrysalis1156's Avatar
    I'm getting the same error. Wrote the developer and am waiting for a response. I'm not on the beta OS but the official 1.0.8.
    12-24-11 11:20 PM
  6. Indiglo5997's Avatar
    i am also having the same problem, offical OS
    12-26-11 03:26 AM
  7. Chrysalis1156's Avatar
    Did some research on the error code & it seems it has something to do with the developer not signing off properly on the app. Wrote a 2nd email to the developer and am still awaiting a response.

    Also noted that someone had left a negative feedback comment on AppWorld that the update wouldn't install the other day, and when I looked today, the comment had been removed I'm assuming by the developer.
    Last edited by Chrysalis1156; 12-28-11 at 06:26 PM.
    12-26-11 09:22 PM
  8. Indiglo5997's Avatar
    So I am taking the update was just some bug fixes rather then any content extras? I haven't had a moments trouble with the app but hopfully they fix the error so we can all update the game.
    12-26-11 09:28 PM
  9. Chrysalis1156's Avatar
    I've now written 3 messages to the developer on their site and have received no response. The game still does not install. Just wondering what protocol was on something like this? Contact AppWorld and leave an incident report? Never had this happen to me before. Thanks in advance!
    12-28-11 06:23 PM
  10. wibble-the-womble's Avatar
    I had this problem and made the mistake of deleting the app and trying to do a clean reinstall.

    DO NOT TRY THIS!

    I still have the error and no way to install the premium version. I notice that the premium version is no longer available in App World so although I've paid for the ad-free version I can't get it. I have put the free version on, but it's flipping annoying to get the nags to go ad-free that just lead back to the install error.

    I had no problems with the previous version, except for the upgrade nag message, so I'd strongly suggest that everyone who's had the install message just ignores it.

    I've filed a support request but I'm not holding my breath.
    12-31-11 12:54 PM
  11. Chrysalis1156's Avatar
    Yeah, I made the mistake of deleting it as well thinking it was a problem requiring a clean install. Now I have no game at all. And definitely don't hold your breath - we're being ignored.
    12-31-11 08:09 PM
  12. Chrysalis1156's Avatar
    UPDATE: Just checked AppWorld & now a new premium version 1.6 is showing up. I can't update or even reinstall my old version and it says I have to purchase to get the new one. I've written 4 emails to the developer & have yet to receive a response. Think this is the last purchase I'll be making from this source.
    01-04-12 02:12 PM
  13. filanto's Avatar
    My wife loves. Bubble birds but it just started crashing 100% of the time on start up. I have only found that their joke programs work. I am running the latest developer os, but it did run on it up until today. Unistalled then rebooted and reinstalled, no fix.
    01-28-12 09:23 PM
  14. si_chindo's Avatar
    I may have had the same problem...can't remember the exact error code when installing Star Front HD. What I did was I did a hard reset of the Playbook and kept trying the reinstall. It eventually worked.

    Hope this helps
    01-28-12 10:21 PM
LINK TO POST COPIED TO CLIPBOARD