1. aaronu's Avatar
    hello everyone my browser is broken. When ever i open it force closes right away. here how the story goes.

    Day one i was 1.0.8 upgraded to 2.0.7111 w/e and everything worked fine. then i downgraded to 2.0.4 so i could have android launcher. hugely fail at rooting and what not. browser never worked in 2.0.4. so i had to download a browser.bar to to make browser to work in 2.0.4. now i upgraded back to 2.0.7111 browser never worked. now today this morning upgraded to latest relaese 2.0. still not working. help me. do i have to sideload browser.bar again with a diffrent one. if so please upload and share. I looked elsewhere on forums could not find my answer!!


    Thanks in adnvanced! i miss the good browser. all the other browser i use is junk.

    i already tried the hard reset. at the moment im doing debrick method. ive done it before but it also failed. ill try again if nothing. well im outta luck unless someone can give me a browser.bar so i can side load see if it works!!
    Last edited by aaronu; 02-21-12 at 01:04 PM.
    02-21-12 12:55 PM
  2. whiskeyriver's Avatar
    Same thing happened to me after updating to 2.0. Backed everything up, did a security wipe, and all is well now ;-)
    02-21-12 01:04 PM
LINK TO POST COPIED TO CLIPBOARD