05-15-11 12:06 PM
454 ... 1516171819
tools
  1. Binghamite's Avatar
    I was able to install the BB Bridge on Friday night on my BB 9700 (running v5.0.0.9790) from the OTA link no problem, but could not get the PB to see the BB. Finally after hours of trying I got the Bridge to connect; the problem was I had previously tethered my 9700 to the PB, once I deleted the 9700 from the tether I had no problem scanning the Barcode and connecting both. I have connected and disconnected it multiple times now with no problem. Love the way it connects automatically as soon as I activate the BB Bridge on the PB.
    04-24-11 11:55 AM
  2. sleepngbear's Avatar
    Ok, I'm making slow progress with the bridge browser. I originally dl'd and installed the COD files provided earlier in this thread and was able to immediately pair the PB to my Torch. Everything seemed to be working well except for the bridge browser -- it would only load the first page, then wouldn't load anything else.

    I just deleted the PB from the Bridge app on the Torch and rebooted, then went through he|| getting them reconnected (it refused to recognize the bar code, and manually pairing took several attempts, but they finally paired). Taking someone else's advice, I disabled Flash and Javascript in the bridge browser, and that seemed to help .... I can actually access more than one page now, although it's still pretty slow.

    Now I've got a new issue: I cannot log into CB forums mobile site on the bridge browser. After entering my user id and password, I'm getting ERROR The requested URL could not be retrieved. After a few attempts at that, attempting to proceed to any other page brings up a file save dialog.

    Any suggestions? Has anyone actually gotten the bridge browser to work consistently and reliably yet?

    TIA ...
    04-24-11 12:31 PM
  3. Terryble's Avatar
    I was able to install the BB Bridge on Friday night on my BB 9700 (running v5.0.0.9790) from the OTA link no problem, but could not get the PB to see the BB. Finally after hours of trying I got the Bridge to connect; the problem was I had previously tethered my 9700 to the PB, once I deleted the 9700 from the tether I had no problem scanning the Barcode and connecting both. I have connected and disconnected it multiple times now with no problem. Love the way it connects automatically as soon as I activate the BB Bridge on the PB.
    I'm in the same boat as you (ATT\Bold 9700) so this is good to hear. Hopefully I have the same success.
    04-25-11 12:22 PM
  4. jonty12's Avatar
    Just got off the phone with RIM level 3 support. Interesting response...

    It seems that as soon as the hear "AT&T" they will not escalate/work on the problem further, and the "official" response is Bridge is not supported in AT&T.

    Unofficially, however, I was told that they have many "escalated" issues similar to mine involving the 9800 that they can work on. The good news is that they believe bridge issues will be solved, for the most part, with the next OS release (expected in the next two weeks).

    After that, if I still have issues, and AT&T still is blocking, i'll wait for the 6.1 phones to come out, and likely move to VZ.
    04-25-11 02:31 PM
  5. Terryble's Avatar
    Just got off the phone with RIM level 3 support. Interesting response...

    It seems that as soon as the hear "AT&T" they will not escalate/work on the problem further, and the "official" response is Bridge is not supported in AT&T.

    Unofficially, however, I was told that they have many "escalated" issues similar to mine involving the 9800 that they can work on. The good news is that they believe bridge issues will be solved, for the most part, with the next OS release (expected in the next two weeks).

    After that, if I still have issues, and AT&T still is blocking, i'll wait for the 6.1 phones to come out, and likely move to VZ.
    I am wondering now if it's even worth it for me to get a PB. I planned on using it on the train for my commute to do web browsing, music and movies. The web browsing is key for me and my company pays for my AT&T data plan on my Bold. If AT&T is going to block the bridging, that's going to be one less sale for RIM.
    04-25-11 02:55 PM
  6. jeannie919's Avatar
    I am wondering now if it's even worth it for me to get a PB. I planned on using it on the train for my commute to do web browsing, music and movies. The web browsing is key for me and my company pays for my AT&T data plan on my Bold. If AT&T is going to block the bridging, that's going to be one less sale for RIM.
    I just bought a PB on Friday because I couldn't wait anymore, and am very saddened by the lack of apps and the inability to use the Bridge since I'm an AT&T customer. I am already wanting to return it but unfortunately - as I've since discovered - Office Depot will not issue a refund but will only give me a store credit. I am totally screwed.
    04-25-11 03:42 PM
  7. Terryble's Avatar
    I just bought a PB on Friday because I couldn't wait anymore, and am very saddened by the lack of apps and the inability to use the Bridge since I'm an AT&T customer. I am already wanting to return it but unfortunately - as I've since discovered - Office Depot will not issue a refund but will only give me a store credit. I am totally screwed.
    I downloaded the Bridge using the OTA link in this thread. I decided I am going to buy it tonight and see if it works. If not I'll return it before the return period (14 days?) is up...not sure if Best Buy will give full refund or store credit.
    04-25-11 04:15 PM
  8. csiguy1's Avatar
    Hang in there people, your Playbook will be all that you wished for soon.
    04-25-11 04:43 PM
  9. jeannie919's Avatar
    I downloaded the Bridge using the OTA link in this thread. I decided I am going to buy it tonight and see if it works. If not I'll return it before the return period (14 days?) is up...not sure if Best Buy will give full refund or store credit.
    I've downloaded the OTA zip and extracted it, but when I try to install it I get an error message saying the file already exists. It doesn't show up anywhere on my Bold 9700 so I don't know where it "exists" other than on my computer desktop. It's very frustrating and I basically can't even use the stupid PB because there's no wireless around me except at home. $750 is a huge mistake.
    04-25-11 04:57 PM
  10. tenniscpa's Avatar
    Bridge browser is working for me since the last update (I'm on AT&T). However, I don't get App World while on BB. Is that to be expected?
    04-25-11 05:26 PM
  11. sleepngbear's Avatar
    Bridge browser is working for me since the last update (I'm on AT&T). However, I don't get App World while on BB. Is that to be expected?
    Any apps that requires a native web connection won't work over the bridge. They'll work if you are tethered to your phone, but not through the bridge. That's why you have a separate bridge browser app -- slightly different animal than the regular browser.
    04-25-11 06:13 PM
  12. mpcook's Avatar
    just got off the phone w BP tech who told me that i will have to payfor a tethering plan to bridge to an ATT phone. He was surprised to hear I was already bridged, but said i may get hit with charges from ATT.
    04-25-11 09:11 PM
  13. gbsn's Avatar
    Bridge is not tethering, which is why you were able to bridge. Bridge doesn't require a tethering plan to work. Usually, if you try to tether on AT&T with the playbook, you will get a connection error if you don't have a tethering plan.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-11 09:19 PM
  14. mpcook's Avatar
    Bridge is not tethering, which is why you were able to bridge. Bridge doesn't require a tethering plan to work. Usually, if you try to tether on AT&T with the playbook, you will get a connection error if you don't have a tethering plan.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes I know that bridge is not the same as tether, he seemed to know this as well, but did state that ATT will eventually start charging you if you are bridged, $25 a month. My hope is that he is misinformed.
    04-25-11 09:34 PM
  15. gbsn's Avatar
    Yes I know that bridge is not the same as tether, he seemed to know this as well, but did state that ATT will eventually start charging you if you are bridged, $25 a month. My hope is that he is misinformed.
    25$ a month? That's actually more than what tethering costs :0 upgrading from a 2gb or the old unlimited plan. In that case its just better to get a tethering plan and have internet in the whole tablet and use the cod files of bridge to just use bridged calendar, contacts and rest except the browser. Besides, that will be a bit hard since the bridged browser traffic goes through the BIS servers, they will have to think on that one quite well, how to examine blackberry traffic. In any case, if they ever find a way, they should just charge for the browsing, the rest are offline applications. RIM will probably come with a modular solution of the bridge app, or a bridge app without the bridge browser, and make the bridge browser a different app. From there they will probably modify the app to send a packet to at&t servers when someone uses the bridged browser. Just an idea :b

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by gbsn; 04-26-11 at 03:22 PM.
    04-25-11 10:19 PM
  16. chenghewang's Avatar
    This sucks a lot

    Edit : statated here BlackBerry App World - BlackBerry Bridge

    AT&T is not a supported carrier for bridge app world page say that




    Edit: I extracted the cods, install them using bbsak or through DM using the ALX file.

    Multiupload.com - upload your files to multiple file hosting sites! ALX file

    1) extract the zip file

    2) Plug in device>Open Desktop Manager

    3) Select Apploader>Add/Remove Applications

    4) Select Add

    5) Browse where the file is

    6) Select the .alx file and Select Open>Select Next

    Multiupload.com - upload your files to multiple file hosting sites! Cods files
    use BBSAK..
    OTA LINKS from the front page
    http://bit.ly/BlackberryBridge os 6

    http://bit.ly/BlackBerryBridgeOS5 os5
    I installed on my torch, but after scan the barcode, then ask me to open link? bpts:....., when i click yes, it shows "the protocol specified is not supported by the handheld, please try a different URL. does anybody here experience the same problem?
    04-26-11 01:46 AM
  17. Blacklac's Avatar
    I have tried OTA, BBSAK, DM, Filescout, barcode scan and even updated to a vanilla OS (non hybrid) and I cannot get this App on my unlocked Storm 2 on ATT.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-11 02:24 AM
  18. Terryble's Avatar
    I've downloaded the OTA zip and extracted it, but when I try to install it I get an error message saying the file already exists. It doesn't show up anywhere on my Bold 9700 so I don't know where it "exists" other than on my computer desktop. It's very frustrating and I basically can't even use the stupid PB because there's no wireless around me except at home. $750 is a huge mistake.
    If you are doing the OTA install there is no zip or extraction. On the first page of this thread there are 2 OTA links...1 for OS5 and 1 for OS6:

    OTA LINKS from the front page
    https://dl.dropboxusercontent.com/u/...erryBridge.jad os 6
    https://dl.dropboxusercontent.com/u/...yBridgeOS5.jad os5

    Edit: I picked up my 16GB PB last night and the bridging is functioning.
    jeannie919 likes this.
    04-26-11 08:39 AM
  19. jthep's Avatar
    I have a Torch with AT&T and the OTA work around was great to install Bridge after AT&T blocked it. The email and calendar work perfect.

    But my Bridge browser is hardly functioning, its terrible. Think early dial up connection speeds or error message screens, simply awful. Is there any known fix for that? Or I guess we just have to wait for RIM to resolve this?

    Also are people on carriers that didn't have the bridge app block having many problems or does this thing work without a hitch?
    04-26-11 10:23 AM
  20. Terryble's Avatar
    I have a Torch with AT&T and the OTA work around was great to install Bridge after AT&T blocked it. The email and calendar work perfect.

    But my Bridge browser is hardly functioning, its terrible. Think early dial up connection speeds or error message screens, simply awful. Is there any known fix for that? Or I guess we just have to wait for RIM to resolve this?

    Also are people on carriers that didn't have the bridge app block having many problems or does this thing work without a hitch?
    I am seeing the same thing. I commute on the train for about 1.5 hours from NJ to NY and thought maybe it was due to moving through the cells.
    04-26-11 10:31 AM
  21. wxman123's Avatar
    I am seeing the same thing. I commute on the train for about 1.5 hours from NJ to NY and thought maybe it was due to moving through the cells.


    For me (ATT and Torch) the bridge browser works fine for some sites like Google, but awful for sites like Crackberry.
    04-26-11 11:06 AM
  22. zoso28's Avatar
    well said. I can't believe this is real. Has anyone confirmed this is an actual intentional thing as opposed to a glitch? I mean whole companies run on at&t...for bb to make no mention of this is almost as disastrous as at&t's decision (if it is indeed a decision). I could see some it dept ordering dozens of pbs only to find they wont work, ridiculous really.
    its not a glitch
    04-26-11 02:49 PM
  23. cosmo497's Avatar
    So sick of hearing that BS.

    Thank you to all who contributed your exquisite talent in such a short time helping to making a better "Quality Experience" possible on this wonderful device.
    04-26-11 03:12 PM
  24. jeannie919's Avatar
    If you are doing the OTA install there is no zip or extraction. On the first page of this thread there are 2 OTA links...1 for OS5 and 1 for OS6:

    OTA LINKS from the front page
    https://dl.dropboxusercontent.com/u/...erryBridge.jad os 6
    https://dl.dropboxusercontent.com/u/...yBridgeOS5.jad os5

    Edit: I picked up my 16GB PB last night and the bridging is functioning.
    Ok, finally got the OTA to download and the bridge is working. None of my messages are showing up yet, so I probably have to adjust or maybe wait til new ones come in. I'm going to keep it for a couple of more days and see what happens. Thanks very much to all of you who helped!!
    04-26-11 03:16 PM
  25. shtupper's Avatar
    This sucks a lot

    Edit : statated here BlackBerry App World - BlackBerry Bridge

    AT&T is not a supported carrier for bridge app world page say that




    Edit: I extracted the cods, install them using bbsak or through DM using the ALX file.

    Multiupload.com - upload your files to multiple file hosting sites! ALX file

    1) extract the zip file

    2) Plug in device>Open Desktop Manager

    3) Select Apploader>Add/Remove Applications

    4) Select Add

    5) Browse where the file is

    6) Select the .alx file and Select Open>Select Next

    Multiupload.com - upload your files to multiple file hosting sites! Cods files
    use BBSAK..
    OTA LINKS from the front page
    http://bit.ly/BlackberryBridge os 6

    http://bit.ly/BlackBerryBridgeOS5 os5
    thanks bro i download that file into my bb torch i connect to my playbook i get to google homepage but thats about it , i think att blocks me any advice pls?
    Jimmy_Mc likes this.
    04-27-11 02:35 AM
454 ... 1516171819
LINK TO POST COPIED TO CLIPBOARD