05-15-11 12:06 PM
454 ... 1415161718 ...
tools
  1. dfaris's Avatar
    Anyone know why the OTA link on the front page is not working?
    04-20-11 12:01 PM
  2. kameleon's Avatar
    Does anyone have the new version of the bridge that was supposed to be made available at midnight? An OTA download would rock!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-11 12:34 PM
  3. SaintThomasAquinas's Avatar
    Will AT&T really tell FBI & other law enforcement users of Blackberry that they can't use Playbook. NEVER. This is another power play by AT&T to overbill us for services we are already paying for. Within a day or two this will be resolved. If not, I plan on changing carriers. Verizon told me they have a tethering fee, but no separate data fee for tethering.

    No they will just adjust their bills accordingly... For the rest of us?
    NOTHING!



    The FBI and Law Enforcement Accounts are a whole other Ball Game. You are talking about a single user account versus accounts that have thousands or tens of thousands of lines. Guess who is going to get treated special?
    04-20-11 12:38 PM
  4. Kerms's Avatar
    No they will just adjust their bills accordingly... For the rest of us?
    NOTHING!



    The FBI and Law Enforcement Accounts are a whole other Ball Game. You are talking about a single user account versus accounts that have thousands or tens of thousands of lines. Guess who is going to get treated special?
    Exactly just like companies with a lot of users. AT&T will cut them a better rate. The companies will pay it and keep moving.
    04-20-11 01:31 PM
  5. palomartian's Avatar
    Clueless much?
    How's that RDM working out for ya?
    04-20-11 06:01 PM
  6. weemdog's Avatar
    Hey guys, I thought I would post my experience with Bridge.

    I downloaded the Bridge application from the link on the Crackberry homepage. I tried to connect the Playbook to my Torch for several hours and kept the getting the "unable to connect Blackberry Bridge to <device name>" error.

    I called AT&T/RIM and they were no help, (no surprise) so I thought I would do some experimenting.

    I made sure the policy was loaded on the BES and enabled. (The BES policy can be downloaded here if needed.) Still no luck.

    I restarted all of the BES services (dispatcher, controller, etc.) Still no luck.

    I rebooted both devices several times. Still no luck.

    I uninstalled and reinstalled the Bridge app. Still no luck.

    Finally, I remembered that I had installed a leaked OS 6.0.0.526 before it was officially released from AT&T. That must be it! I re-loaded the released OS even though it was the SAME version as the one currently on the device. After the reload was done, it worked!

    So apparently, there was something in the leaked OS that was not working right. Make sure you are using an official OS version! That seemed to do the trick for me. I know it may not work for everyone, but hopefully it helps some of you...
    deltadiva2 likes this.
    04-20-11 07:24 PM
  7. mcws's Avatar
    I tried to install Bridge OTA but my carrier, Rogers, was blocking it so I went to my PC and installed through USB which was a pain but worked great. From that moment my Torch could no longer access my company Exchange Server. No e-mails. No calendar. But I could connect to a PB in Staples.
    Had to delete Bridge before I got my Exchange Server connection back.
    Moral of the story: Maybe ATT is not so crazy. RIM has released some software that is still very buggy.
    04-20-11 10:14 PM
  8. gbsn's Avatar
    I tried to install Bridge OTA but my carrier, Rogers, was blocking it so I went to my PC and installed through USB which was a pain but worked great. From that moment my Torch could no longer access my company Exchange Server. No e-mails. No calendar. But I could connect to a PB in Staples.
    Had to delete Bridge before I got my Exchange Server connection back.
    Moral of the story: Maybe ATT is not so crazy. RIM has released some software that is still very buggy.
    Sure AT&T is doing it to protect customers from buggy software, right, let me believe that, in 5000 years. They are just doing it to find a way to get money out of it, not because it may have bugs.

    And the worst part is when wifi hotspot capable blackberries get released. Lets make a bet -> the hotspot function will be either removed or disabled at the firmware level on AT&T devices or you will be forced into a tethering plan. Hopefully the latter.
    Last edited by gbsn; 04-21-11 at 12:04 AM.
    04-20-11 11:58 PM
  9. saporro2004's Avatar
    Heres a new quesion:

    I have a Curve 8310 running 4.5, on ATT.

    The Bridge App in App World says the BB 8310 is a supported device, but the app can only run on OS 5+, which is not supported (officially) on the 8310. I've searched around for an unofficial OS and had no luck. So, before I tackle the ATT not providing the App issue, I need to figure out how to run OS 5+. Any ideas?
    04-21-11 01:45 PM
  10. Mischief433's Avatar
    doing better, i upgraded my bosses 9700 from 5.0 to 6.0, bridge was showing as installed in 5.0 but not showing up as an icon.

    However after directly installing the jad from the device memory card on OS 6.0, it now is stuck on "Synchronizing service Desktop" and Blackberry Bridge is on Initializing

    There is a stupid amount of stuff on his blackberry and it took an hour just for the address book to sync, but now it's stuck and hasn't moved from 71% in about 30 min.

    i don't want to just close it, and look if the app has showed up, has anyone else seen this take a stupidly long time?
    Last edited by Mischief433; 04-21-11 at 04:22 PM.
    04-21-11 04:19 PM
  11. DrLouie's Avatar
    Can anyone confirm they were able to load the .alx or .cod onto the Torch for att? If there is a work around to download I will be satisfied.
    I installed the over the air package that was posted by Adam.
    04-22-11 06:42 AM
  12. DrLouie's Avatar
    T-Mobile already actively blocks tethering. They had Samsung remove the Android WiFi Tethering/Mobile AP/USB Tethering functionality from the Vibrant until they started blocking tethering. Once they got that in place, they didn't have a problem releasing it in a firmware update.

    So the fact that AT&T is buying T-Mobile has absolutely no bearing on the situation. T-Mobile actually started actively blocking people getting free tethering a few/several months before AT&T started doing it.
    But using the Bridge Application is not tethering as others have mentioned.
    04-22-11 08:39 AM
  13. DrLouie's Avatar
    Not defending AT&T but that's the way their business runs. If they allow browsing through the bridge with RIM then iOS & Android will do the same. Even though RIM doesn't use AT&T servers they still use their bandwidth.
    And there lies my problem, is it their (At&t) bandwidth or mine (after I have paid them for it)? If it is mine, as long as I don't violate my bandwidth usage terms, I should be able to use it how I see fit.

    It is the same problem I have with cable companies and dsl providers saying, we'll sell you this bandwidth and oh by the way, you can't use it to run a personal server on.

    Man, playing catch-up on this thread and I probably have 3 posts back to back.....
    04-22-11 08:47 AM
  14. MR. Rocker's Avatar
    Ok, I downloded the app buit my tablet is timing out during the manual pairing. My torch says it found the tablet but still no connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-11 01:01 PM
  15. Wbrian's Avatar
    Ok, I downloded the app buit my tablet is timing out during the manual pairing. My torch says it found the tablet but still no connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    I have the same problem. I have the AT&T most recent "official" OS. My Torch says it's paired almost immediately. My PB, however, keeps looking for the device (my Torch) and then ultimately times out. I deleted the bridge software from my phone and reinstalled it.
    Any suggestions?
    Thanks!
    B.
    04-22-11 04:32 PM
  16. timbo22's Avatar
    I just got off the phone with ATT supervisor and he read some long official statement and ATT is 'not blocking....they are just looking at it (Bridge) to make sure it is good for us as customers'. What a bunch crapola. He was very nice and tried to convince me that it is in my best interest that the Bridge app is not yet quite ready.
    I agree with a lot of others....all I see is $$$$$$$$$$$$
    04-22-11 04:54 PM
  17. deltadiva2's Avatar
    Hey guys, I thought I would post my experience with Bridge.

    I downloaded the Bridge application from the link on the Crackberry homepage. I tried to connect the Playbook to my Torch for several hours and kept the getting the "unable to connect Blackberry Bridge to <device name>" error.

    I called AT&T/RIM and they were no help, (no surprise) so I thought I would do some experimenting.

    I made sure the policy was loaded on the BES and enabled. (The BES policy can be downloaded here if needed.) Still no luck.

    I restarted all of the BES services (dispatcher, controller, etc.) Still no luck.

    I rebooted both devices several times. Still no luck.

    I uninstalled and reinstalled the Bridge app. Still no luck.

    Finally, I remembered that I had installed a leaked OS 6.0.0.526 before it was officially released from AT&T. That must be it! I re-loaded the released OS even though it was the SAME version as the one currently on the device. After the reload was done, it worked!

    So apparently, there was something in the leaked OS that was not working right. Make sure you are using an official OS version! That seemed to do the trick for me. I know it may not work for everyone, but hopefully it helps some of you...
    it took a couple of tries to get this to work. i think the OS files on my computer was corrupted. i downloaded a fresh copy from Verizon and it worked!
    04-22-11 05:33 PM
  18. cosmo497's Avatar
    Ok, I downloded the app buit my tablet is timing out during the manual pairing. My torch says it found the tablet but still no connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    I had the same issue. Hopefully this sequence will help:

    - Open BB Bridge on phone and in Home menu on your PB
    - Select your 9800 device on the PB Bridge screen (let it fail)
    - Select your PB device on your 9800 to Wait for connection
    - Select Try Again on your PB.

    The PB should give you the passcode to enter on your 9800. Hope that helps.
    04-23-11 12:30 PM
  19. rj160202's Avatar
    I am thankful for the bridge OTAs in the forums because I am still unable to download it thru appworld (verizon storm 2). Any others?

    edit: re-installing .1015 did the trick
    Last edited by rj160202; 04-23-11 at 02:39 PM.
    04-23-11 01:13 PM
  20. usmc88's Avatar
    @josecarlosc. Will this allow AT&T subscribers to download the bridge and start tethering?
    04-23-11 01:44 PM
  21. tygros's Avatar
    Are there ANY 9700 BIS users who have successfully Bridged with a playbook? I have tried a 5.0 ATT Offical OS, and my current 6.0.0.461 leak.
    I had no issue installing the bridge software, but have never overcome the "unable to connect" message on the PB.
    BB won't provide any support at all.
    The Bluetooth pairing works fine with the device, its the bridge that doesn't work.
    04-23-11 01:45 PM
  22. zeelob's Avatar
    So the Flagship device (torch) on at&t cant be bridged...isnt that some ish
    Just got prompted to download an update for my Torch to vs. 534 by AT&T. I can now connect to my Torch via Bridge. I downloaded the bridge software from Crackberry.
    04-23-11 01:58 PM
  23. galngotham's Avatar
    Josecarlos -

    is this supposed to enable one to get BB Bridge if they have AT&T???
    If so, can you please provide STEP BY STEP instructions for how to get Bridge for AT&T? I consider myself well versed in compuverse but you guys are WAY ahead of me! Thanks!!
    04-24-11 12:41 AM
  24. galngotham's Avatar
    Josecarlos -

    is this supposed to enable one to get BB Bridge if they have AT&T???
    If so, can you please provide STEP BY STEP instructions for how to get Bridge for AT&T? I consider myself well versed in compuverse but you guys are WAY ahead of me! Thanks!!



    Edit: I extracted the cods, install them using bbsak or through DM using the ALX file.

    Multiupload.com - upload your files to multiple file hosting sites! ALX file

    1) extract the zip file

    2) Plug in device>Open Desktop Manager

    3) Select Apploader>Add/Remove Applications

    4) Select Add

    5) Browse where the file is

    6) Select the .alx file and Select Open>Select Next

    Multiupload.com - upload your files to multiple file hosting sites! Cods files
    use BBSAK..
    OTA LINKS from the front page
    https://dl.dropboxusercontent.com/u/...erryBridge.jad os 6
    04-24-11 12:42 AM
  25. Blacklac's Avatar
    I tried the alx + DM on my unlocked 9550 on AT&T but it was a no-go.

    Edit: OTA was also a no-go. Tried that first obviously.
    Last edited by Blacklac; 04-24-11 at 12:31 PM.
    04-24-11 01:13 AM
454 ... 1415161718 ...
LINK TO POST COPIED TO CLIPBOARD