1. dfb8085's Avatar
    After Rim releases the 2.0 for the PB us ATT users will have to be sure we have what ever the current version of Bridge needed. Not sure if it will change or not from the current version but if it does we need access to it ASAP. I say this because I keep my BB and PB bridged full time and it makes for a wonderful combo. Anyway most of us are using the OTA version from Rroyy. Any thoughts on this and Rroyy you do a great job.
    02-07-12 06:54 PM
  2. Chaddface's Avatar
    It will change and rroyy has always had the new bridge apps available in what seems like minutes after release. I don't expect this time to be much different. And yes he does do a great job. His work is allowing me to answer you right now.
    02-07-12 09:41 PM
  3. canito338's Avatar
    It will change and rroyy has always had the new bridge apps available in what seems like minutes after release. I don't expect this time to be much different. And yes he does do a great job. His work is allowing me to answer you right now.
    i know this does not have nothing to do with the subject, but im curious.. do i need a bb phone in order to update to 2.0 on playbook later this month?? if is yes im screw because i dont have a bb phone 2 months ago
    02-07-12 10:03 PM
  4. Chaddface's Avatar
    No you don't need a BB phone for the update.
    02-07-12 10:08 PM
  5. Chaddface's Avatar
    One more thought. Donate! Rroyy.com
    02-07-12 10:23 PM
  6. canito338's Avatar
    No you don't need a BB phone for the update.
    what happen is i saw a video from this blond girl which is most of the time bashim rim at mobile nations saying if you dont have a bb phone you can not update to 2.0.. is a old video, she is even have a halloween costume on, i`v not see it before so get paranoid when i did!!! thanks chaddface, helpfull as always, good nite
    02-07-12 10:31 PM
LINK TO POST COPIED TO CLIPBOARD