10-15-11 12:46 PM
63 123
tools
  1. jcarty's Avatar
    another question, i am not getting follow requests notifications. is there anything i need to set up first?
    Follow notifications show up when the application is minimized or, when foregrounded, shows at the bottom in a bar. That bar only stays on screen for 5 or so seconds before disappearing.

    HELP, How do I view MY Profile???????
    Right now, the only way to do it is to search for yourself or tap your name in a tweet.

    We plan on adding a dedicated button to make it easier.
    10-01-11 05:31 PM
  2. grindcorefan's Avatar
    im stuck installing blaq.. i deleted the old blaq and install the new one.. but i im stuck on authorizing the app. its show blaq website window and then nothin...
    10-04-11 09:31 AM
  3. grindcorefan's Avatar
    now even worse! i deleted the blaq 1.5 app and restarted the pb but now my pb cannot boot up. its just blinking red twice repeatedly, i tried the reset o-+ and nothing happens. i hate this..
    10-04-11 10:01 AM
  4. anon(767240)'s Avatar
    what is wrong with blaq? it keeps on asking for my username and password.k could not tweet and even read tweets because it keeps on popping up. i put in my username and pword but it would stiii pop up asking for the same info. im pretty sure i have the right log in details.
    10-13-11 06:23 PM
  5. andrew.berg's Avatar
    same for me, very annoying
    10-13-11 08:37 PM
  6. MrHelyar's Avatar
    Yeah I'm having the same issue today. Hopefully they can fix that quickly or i'll be forced to use twitter on my phone...
    10-13-11 09:24 PM
  7. tfp's Avatar
    k so i'm not the only one experiencing this issue.



    i've emailed kisai labs and am waiting for a response on how to resolve this issue.
    10-13-11 09:53 PM
  8. carrickfergus's Avatar
    I uninstalled the app and reinstalled from App World. Problem went away. Blaq also recommends this until they figure out what's happening.
    10-14-11 06:02 AM
  9. alegs's Avatar
    I got the same popup last night. Tried Blaq again this morning and it didn't appear. Didn't have to reinstall.
    10-14-11 11:42 AM
  10. wfubball's Avatar
    I think I saw something about this issue from twitter support yesterday. This seems like an issue on their end, almost like the twitter system went back to basic authentication for a few hours. So anytime the app would make a request, it wouldnt have the basic auth parameters and then twitter would prompt for them
    10-14-11 12:01 PM
  11. Mikey_T's Avatar
    I've been getting the never-ending password required error since last night, no change this morning. Blaq is totally unusable until this gets fixed, I'm back to looking at twitter through the browser. I'll be downloading blackbird once I get back to wireless coverage if this hasn't been resolved.
    10-15-11 11:07 AM
  12. alegs's Avatar
    Version 1.5.5 of Blaq which resolves this issue has been approved in the App World and should show up soon if it hasn't already.
    10-15-11 11:42 AM
  13. marts1x's Avatar
    After waiting months for a native twitter app I decided to bite the bullet and purchase one. I chose Blaq but stupid me I didn't refer to the CB forums first.
    This app is currently unusable as a streaming log in pops up continuously. The app looks cool but I am aggravated that I can't currently use what I just paid for.

    *update* 1.5.5 just released and issue resolved. Props to kisai labs and rim for quick resolution.
    Last edited by marts1x; 10-15-11 at 02:22 PM. Reason: update
    10-15-11 12:46 PM
63 123
LINK TO POST COPIED TO CLIPBOARD