1. seankly's Avatar
    I was looking to download this app here in Scotland to my Playbook, but for some reason it isnt on Appworld here.

    Ive had a quick look on the forum and seen that a few people are having this issue after the last firmware upgrade and that the app has dissapeared. I also tried the proxy thing by tricking the Playbook into thinking i was in the USA and Canada but it still didnt appear (although i might have been using the wrong proxy?)

    Is there something that i may be doing wrong?, does anyone know a proxy i can use to let me download the app?, or is ther another way to download it onto to my playbook?

    Thanks in advance!
    10-03-11 01:56 AM
  2. hicky3's Avatar
    it's only authorised in a select few countries, im in the same boat as you in australia and it sucks. i had it when i first got my playbook but had to do a wipe so its gone. it was soo good and beats all other podcast apps i've tried hands down.

    tried the proxy thing with no luck as well.
    10-03-11 07:14 AM