1. BigAl_BB9900's Avatar
    Have installed the Taptu app (2.1.4) - just get a Black Screen - after waiting 10 minutes still get the same.

    Have re-booted twice. Still getting the same issue

    Will have to try deleting and re-installing

    Anybody else getting the same problem

    NB: Other Android Apps are working fine
    05-20-12 10:31 AM
  2. jeroen_13's Avatar
    Which OS are you running ? Is the app download from the appworld ?
    05-20-12 11:36 AM
  3. Bash_Man's Avatar
    I was getting the same with qPDF app in the Android player. I am wondering if the Android player needs reset. Although my other 2 android apps worked fine.

    There is an app on appWorld called "Memory Eater" that people have mentioned to fix android player issues regarding not opening/running apps. It's $0.99

    Good luck
    BigAl_BB9900 likes this.
    05-20-12 11:36 AM
  4. BigAl_BB9900's Avatar
    Thanks for this bash - don't seem to have memory issues at all, and regularly re-boot

    I'll try the old three fingered salute first .... (as deleting and re-installing the app - with re-boots in-between - hasn't worked either)
    05-20-12 12:27 PM
  5. BigAl_BB9900's Avatar
    Which OS are you running ? Is the app download from the appworld ?
    latest OS

    downloaded from AppWorld (after Taptu article on CB promoted the app)
    05-20-12 12:28 PM
  6. BigAl_BB9900's Avatar
    Hmm - now getting Install Error: [0008] when trying to reinstall

    Another three fingered salute I think
    05-20-12 12:33 PM
  7. Bash_Man's Avatar
    Try doing Alt RST within appWorld.

    According to RIM, it clears appWorld cache. It won't prompt any messages when you do. But do that, close appWorld and re-open. See if it'll help.


    Cheers
    05-20-12 02:14 PM
  8. stackberry369's Avatar
    Memory eater?
    05-20-12 05:18 PM
  9. Bash_Man's Avatar
    Memory eater?
    from what i've gathered about the app is it uses all available memory, that way it forces the Android player to close and reset.
    05-20-12 07:25 PM
LINK TO POST COPIED TO CLIPBOARD