1. Telespielstube's Avatar
    Hi guys,

    after days of unsuccessful tries updating I need to consult the forum. Namely, when the update was released a few days ago, I immediatley tried to download the 1GB update. After a few minutes I expirienced a strange bug. The progress bar appeared, but it wasn't progressing, instead was skipping back and forth to 4MB to 3GB(???) to 457MB and so on. Yesterday, I accidentally hit the uninstall button and since then I'm not even be able to reinstall the game because the same bug appears. Has anyone else expirienced the same bug or has anyone a solution for this?
    11-03-12 03:34 AM
  2. Sadsfan's Avatar
    Same thing happened to me, and this was the response from the games creators:
    From what we've heard from RIM and other users, this is a known issue. However, we've been told that "waiting it out" during the mad number jumping should result in a proper install. Unfortunately, the upgrade process and App World client is completely controlled by RIM software, so hard for us to say exactly what''s going on in the background.
    My install keeps failing, even when I do "wait it out". Maybe have to wait for the next os update.
    11-03-12 04:36 AM
  3. boldkeyboardholic's Avatar
    haven't tried the update. But have seen it and didn't wanted to risk anything till I read of experiences here in the forum.

    It took me over 4 hours to install the 1.0 last time and I'm not finished with the game. What would happen with my savegames! (terrible thought of losing all)

    The game is just too big for appworld ;(

    Hope someone can help you.

    BTW whats new in 1.1? (the info in appworld wasn't clear)
    11-03-12 04:40 AM
  4. Sadsfan's Avatar
    I think it just fixes the fact that it was running slowly. I have managed to update this morning, I downloaded from appworld and just left the playbook alone, didn't touch anything or multitasking just left it running and it worked. BTW it didn't take too long, about half an hour.
    11-03-12 05:21 AM
  5. PedroBorgas's Avatar
    For what i've read in these forums, the 2.1. update "cracked" the game, making it work very slow(like the prev user said).

    The update fixes it, and now allows you to turn of the water effects(that made the game sloooooooooooooooow).

    And having trouble instaling the game is common ^^ I only got it at the 8th time :O

    Sent from my BlackBerry 9800 using Tapatalk
    11-03-12 06:33 AM
  6. boldkeyboardholic's Avatar
    I see I remember that the water effect, indeed slowed down the game. Can't say if I played the game after 2.1. I think I played the game before an OS update. It was in September I bought the game and played it, but lost interest/just not enough time at the moment, too; when was the 2.1 update? My memories aren't that good anymore ^^

    I think I tried it three times with one 400MB and the second only 50MB downloaded and with the third try I got it full downloaded. Pain in the @ss.
    11-03-12 07:38 AM
  7. BB_Bmore's Avatar
    This happened to me before. Despite what the progress indicator says, allow it to go ahead and download. It will work.
    11-03-12 12:18 PM
  8. Telespielstube's Avatar
    OK, seems someone has fixed the bug. I'm just downloading the game and the progress bar is filling up regularly. The only downside is, my savegame is gone. I was almost through
    11-03-12 02:46 PM
  9. boldkeyboardholic's Avatar
    theres no way of saving save games, isn't it?
    11-03-12 06:15 PM
  10. Ishaq786's Avatar
    Has everyone lost their save game by updating?
    11-03-12 10:48 PM
  11. wdw13's Avatar
    Mines updated after just leaving it. Ishaq786, yes my save game has gone (not too fussed as I'd only just stared - commiserations Silkgirl).
    11-05-12 01:57 AM
  12. Ishaq786's Avatar
    Mines updated but I still have my save game. Very thankful as I was close to the end.
    11-05-12 02:06 AM

Similar Threads

  1. Bard's Tale: Game thread
    By KidCaboose in forum PlayBook Apps & Games
    Replies: 222
    Last Post: 05-08-13, 12:07 PM
  2. Bards Tale Update today to 1.1 - anyone know whats new?
    By BKillar in forum PlayBook Apps & Games
    Replies: 34
    Last Post: 11-02-12, 06:43 AM
  3. So, where's "Bard's Tale"?
    By PedroBorgas in forum PlayBook Apps & Games
    Replies: 175
    Last Post: 09-14-12, 03:18 PM
  4. Bard's Tale Borked During Download
    By flion in forum PlayBook Apps & Games
    Replies: 4
    Last Post: 09-14-12, 10:34 AM
  5. Bard's Tale - Square One Games - Arrives in August
    By Darlaten in forum PlayBook Apps & Games
    Replies: 8
    Last Post: 08-02-12, 04:40 AM