1. mikelcal's Avatar
    I tried to open app world today and got an error message saying it's not available in my country. Has anyone else had this issue, I've tried restarting, changing language and timezone settings, and nothing. Any ideas why this might happen?
    04-14-12 03:37 AM
  2. pooley9764's Avatar
    I'm getting the same message in the UK!! Sounds like it's global. Can any body shed some lite on it?
    04-14-12 04:21 AM
  3. digicon's Avatar
    Same here ! I'm in So Cal ! I tried to update the Slacker , and it got all jacked up !
    04-14-12 04:36 AM
  4. hakimmmmm's Avatar
    I almost reset my playbook thinking its the problem. Pheooo

    Sent from my Galaxy Nexus using Tapatalk 2
    04-14-12 04:45 AM
  5. Judge Dredd's Avatar
    Have several reports in Russia. Although tried myself and works fine.
    04-14-12 04:53 AM
  6. GregD31's Avatar
    Most likely technical difficulties, just checked mine and it says not available in my country (US).
    04-14-12 06:39 AM
  7. Mikey_T's Avatar
    Not available in Canada this morning either!
    04-14-12 08:54 AM
  8. justincase1911's Avatar
    I hope it's because they are preparing for an os update and a bunch of new apps, but I'm not really counting on it.
    04-14-12 08:57 AM
  9. Darlaten's Avatar
    It's also in Canada too - 16 hours so far roughly. Be nice if RIM could actually tweet an update or two on what the heck is going on.
    04-14-12 09:02 AM
  10. naed's Avatar
    same here in the UK, i find by loading appworld and quickly tapping the games/apps tabs i can access the store. it seems like the main appworld page is causing the error. i've also heard reports that accessing the appworld through a web link will give you access
    04-14-12 09:03 AM
  11. howarmat's Avatar
    04-14-12 09:42 AM