04-14-12 02:04 PM
30 12
tools
  1. jordandub's Avatar
    Anyone else getting this error message? (I'm UK based)
    04-13-12 12:47 PM
  2. jordandub's Avatar
    Just realised this has been done before, woops
    04-13-12 12:50 PM
  3. thebbboyciv's Avatar
    Yes.... What to do guys?
    04-13-12 03:50 PM
  4. thebbboyciv's Avatar
    Change language to french. Start app world . Change lang to english. TaDa!!!!
    04-13-12 03:56 PM
  5. tinker2000's Avatar
    Happened to me, restarted and all back to normal
    04-13-12 04:34 PM
  6. irockster9's Avatar
    tried all of the above (restarted PB/changed between English and Francais) and still get the same error message
    04-13-12 05:17 PM
  7. lockedtight's Avatar
    I'm getting the same error message as well. Last time this happened I just waited it out. Prolly gonna have to wait it out this time too.

    Sent from my BlackBerry 9930 using Tapatalk
    04-13-12 05:27 PM
  8. madman0141's Avatar
    I keep getting that and it really shows there is a flaw because it has been this way for over 12 hours and I live 30 miles from the President of the United States. Also nothing from RIM on the website.
    04-13-12 05:56 PM
  9. willie44's Avatar
    Getting the same error
    CDM76 likes this.
    04-13-12 06:17 PM
  10. Rootbrian's Avatar
    Same error. What the heck is going on?
    04-13-12 07:48 PM
  11. kemj's Avatar
    I got the same error. I'm in Puerto Rico, a USA territory
    04-13-12 08:47 PM
  12. DD1968's Avatar
    I find I can get into appworld by following a link for an app from a forum post. It opens the app page, still gwt the error but when you dismiss that, I can back up into the main part of appworld... (if that makes sense - it's still early).
    04-13-12 11:18 PM
  13. narci's Avatar
    04-13-12 11:48 PM
  14. Spencerdl's Avatar
    PlayBook app world no longer available in the USA??? Oh well guess I have to move to another country, anyone know what Greenland is like this time of year.. I've tried all of the suggestions and nothing seems to work, guess I'm going to have do wait it out....darn!!
    04-13-12 11:57 PM
  15. Rootbrian's Avatar
    CC'd: Works for me now. Try starting appworld with wifi off, then turn it on afterwards.
    04-14-12 12:04 AM
  16. kdartigliere's Avatar
    Update please? Maybe it's the first sign of it coming soon.

    Nexus S 4G
    04-14-12 12:41 AM
  17. playbookster's Avatar
    just started happening for me too..
    04-14-12 01:34 AM
  18. Twitch321's Avatar
    Cannot get appworld to work.....I hope this is an upcoming update...anybody have any luck?
    04-14-12 01:41 AM
  19. Impact15's Avatar
    The odd thing about this is yesterday I opened AppWord and it said "Verizon AppWorld" across the top when opened, it went away after about 3 seconds...

    Nothing has worked to fix it...
    04-14-12 01:52 AM
  20. DD1968's Avatar
    It's back again for me (UK)
    04-14-12 02:17 AM
  21. GreyGhostRos's Avatar
    It fixed itself in one day for me.. Must be undergoing some server updates or something..
    04-14-12 02:23 AM
  22. Twitch321's Avatar
    Mine is back
    04-14-12 03:31 AM
  23. Mikey_T's Avatar
    Still no access here in Canada
    04-14-12 08:55 AM
  24. Chinookman's Avatar
    OK after last night tried ALL suggestions and this morning App World did show up BUT only the Games would populate and My Apps the "Apps" would not function.

    Tried to load Slacker and it sits there going in circles roundi-roundi and nada...... so with this App system fubar none of your loaded apps may or may not work which cripples the Play Book ...... so after typing all this I finally closed out Slacker. OK looks like most of the apps loaded will work only Slacker and it may be due to the recent update, so I will delete, oh wait if I delete then I cannot reinstall cuz the figgin AAP WORLD DOES NOT WORK ARGHHHHHHHHH this is so feekn ******** ...

    The search feature does work so Slacker did show up.... only the Apps where all the different categories would normally populate does not........ delete slacker and did a restart to see what happens.... not sure at this time if I want to load slacker again or not will see what others post.

    Results: deleted slacker did a restart and now when selecting Apps at the bottom the menus for categories, top free, top paid etc finally populated and did work......wow what a deal .... wish everyone success with your app world issues....

    I left my venting and frustration along with the trail what steps I took and see if it helps anyone else.... I know it helped me... hey RIM anyone of yut guys ever hang out here ???? You should try it it would go a long way to EARNING your cred ...... ok folks out for yard work have fun today and watch out for tonados for those in teh mid-west....
    04-14-12 09:25 AM
  25. Twitch321's Avatar
    Slacker was not working for me either

    I went to my work and deleted it.

    I went to download and I had to hit delete again.

    I reinstalled it and forgot the account i created,

    Attempted to create another and stuck at loading after my info is entered
    04-14-12 10:32 AM
30 12
LINK TO POST COPIED TO CLIPBOARD