1. vviana's Avatar
    Hi, some apps are not running, it does not open. I click on them but not much happens, can someone help me?
    04-11-12 08:24 PM
  2. diegonei's Avatar
    Welcome to the forums.

    Give us more information. List the apps that are not opening. Describe the situation. Say if you're on Bridge or WiFi.

    You know. Help us help you.
    04-11-12 09:13 PM
  3. ignites's Avatar
    have you tried turning it off and on again?

    DD1968 likes this.
    04-11-12 11:51 PM
  4. DD1968's Avatar
    These Android apps by any chance..?

    04-12-12 02:24 AM
  5. diegonei's Avatar
    See what happens when you ask a question without giving us any info?

    People start firing every possible direction...
    04-12-12 09:32 AM
  6. thatplaybookguy's Avatar
    i have the same issue with a few sideloaded apps and one native app, the sideloaded ones are, ics launcher, google sky, android killer. the native app is dolphin brwser, ive uninstalled and reinstalled, rebooted my pb and still the same stuff. just gonna un sideload all of em.
    04-12-12 11:17 AM
  7. DD1968's Avatar
    i have the same issue with a few sideloaded apps and one native app, the sideloaded ones are, ics launcher, google sky, android killer. the native app is dolphin brwser, ive uninstalled and reinstalled, rebooted my pb and still the same stuff. just gonna un sideload all of em.
    Your native app is also a converted android app, sounds like the app player isn't opening them... It does that from time to time. Reboot USUALLY sorts it out (for me). < lol disclaimer sentence
    04-12-12 11:30 AM
  8. vviana's Avatar
    Hi, sorry for the lack of information, following list of apps with this problem:
    IP Cam Viewer, Remote Desktop, Mobile Admin, ConnectBerry, Free BSSH, Free bVNC.
    Apps do not open, nothing happens when I click the app.
    thank you.
    04-13-12 11:02 AM
  9. clickmaster's Avatar
    These Android apps by any chance..?

    what do you mean by that?
    04-13-12 12:06 PM
  10. pacoman03's Avatar
    If you had installed the beta android player under OS1, this causes ported android apps not to run under OS2. There are threads on this problem and how to resolve the issue.
    04-13-12 02:07 PM
LINK TO POST COPIED TO CLIPBOARD