06-12-11 12:55 PM
43 12
tools
  1. pbfan's Avatar
    "Delete a built-in app and then do an update" - Did not work.
    "Change language and reboot" - Did not work.
    06-11-11 02:27 AM
  2. garm's Avatar
    Clear the AppWorld cache. On the 'splash' screen pull up the keyboard and type "rst". Close App World then re-open it.
    Same issues for me. Question: how do you pull up the keyboard? AppWorld splash screen doesn't allow me to do anything.
    06-11-11 10:26 AM
  3. alegs's Avatar
    Swipe up from the bottom left corner will bring up the keyboard.
    06-11-11 10:34 AM
  4. garm's Avatar
    Thank you very much. And voila it worked
    06-11-11 10:51 AM
  5. jimpilot's Avatar
    "Delete a built-in app and then do an update" - Did not work.
    "Change language and reboot" - Did not work.
    Did all of above and tried the rst input even though it wasn't supposed to work. No success.

    For now I can't get to appworld, hung on the bubles.

    Hope the mid June update we've been hearing about fixes this.
    06-11-11 11:26 AM
  6. jimpilot's Avatar
    Anyone try deleting appworld and reinstalling?

    Never mind, I see you can't delete it.
    Last edited by jimpilot; 06-11-11 at 11:30 AM. Reason: add info
    06-11-11 11:28 AM
  7. wahi's Avatar
    Just add me to the list of those that have App World just quit to "bubble screen" death.

    I tried all suggestions except wipe and restore of OS.
    06-11-11 11:36 AM
  8. kardin's Avatar
    none of trick above works for me. i really dont want to wipe my device.
    06-11-11 12:10 PM
  9. BBWatchCA's Avatar
    App World just stopped working last night, although I updated the OS couple of days ago. But the App World notifications pop up every time I restart the PB (not that I like restarting it. I hit Restart 2 times when trying to put the machine to standby and once to try fix the App World problem.)
    06-11-11 12:16 PM
  10. trsbbs's Avatar
    Did a securty wipe and WiFi install and so far so good.
    Other times I did a bricked install fix via DM and the fix didnt stick for long.

    RIM support has been of no use on this. Ticket still open and no word from them
    in 48 hour. Sent them logs etc..

    We shall see if the latest install sticks of not.

    Tim
    06-11-11 12:18 PM
  11. the.ak.hermit's Avatar
    i did a security wipe and reinstall. It worked for one day, then this morning started hanging again.
    06-11-11 04:36 PM
  12. paulvr01's Avatar
    Also having the same problem as noted since 5 pm today. Haven't gotten the basic things to work yet but haven't tried a wipe. Will continue to monitor this thread to see what finally is resolved. You would think RIM would get on this quickly if it started to happen this often.
    06-11-11 05:25 PM
  13. paulvr01's Avatar
    Also having the same problem as noted since 5 pm today. Haven't gotten the basic things to work yet but haven't tried a wipe. Will continue to monitor this thread to see what finally is resolved. You would think RIM would get on this quickly if it started to happen this often.
    So i got it to come back (slowly) by clearing local storage and doing a full powerdown and startup. Based on everything said on this thread I can't say for sure what worked or if it was completely random. Certainly a defect RIM needs to address. We will see if it continues to work.
    06-11-11 05:40 PM
  14. moh950's Avatar
    Only me?
    I had the same issue and it was solved after I installed the latest update , 1.0.5.2342

    Thank you RIM
    06-12-11 04:56 AM
  15. BBWatchCA's Avatar
    Same experience here. App world working now after the new update.
    06-12-11 05:12 AM
  16. ssmh111's Avatar
    The latest update fixed my AW as well
    06-12-11 11:40 AM
  17. pbfan's Avatar
    This is non issue now. Can I delete this thread?
    06-12-11 12:54 PM
  18. coachkk's Avatar
    Called blackberry support yesterday on this issue. They had me do an OS install thru the desktop manager. It worked. They had told me that they thought it had something to do with the OTA update. Just updated to the latest OS. Lets hope it stays working.
    06-12-11 12:55 PM
43 12
LINK TO POST COPIED TO CLIPBOARD