1. z3nix's Avatar
    Hi,

    After i downloaded the 2.0 OS, I am having problems with the BB App World, i am not able to update any app (for example the new facebook app realease compatible with the OS2) or download new ones. The error message i get is: Install Error [0003-0006] or sometimes: Blackberry app world is having trouble to connect to the blackberry app world server. verify your network connections and try again.

    Can someone please help? it's a really annoying issue.. thanks in advance!
    02-22-12 05:49 AM
  2. robtanz's Avatar
    Keep trying. I had the problem. Then it just worked. I wonder if the servers are really busy.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    02-22-12 05:54 AM
  3. z3nix's Avatar
    Hi,

    Thanks for your reply.. well i really hope so! Have you been getting the same error (0003-0006) or something different?
    02-22-12 06:17 AM
  4. Ryked's Avatar
    I have the same issue?

    Does your Youtube app work? Mine loads up but will not play. Everything else works just fine.
    02-22-12 08:43 AM
  5. alnamvet68's Avatar
    I had the same issue last night. There was another app that needed an update that downloaded and installed fine, but the FB app wouldn't. So I just re-started the PB, went back into App world, and the update went through fine.
    02-22-12 08:46 AM
  6. trainee2's Avatar
    Getting the same problem. Can't update Air Browser or Facebook
    02-22-12 08:59 AM
  7. Bluemoonjules's Avatar
    Blackberry ID settings may be the issue, they were for me when I first got my PB - call to support helped.
    02-22-12 09:01 AM
  8. z3nix's Avatar
    Thank you all for your replies..

    @Bluemoonjules : i was also thinking that the BB ID could be the problem since after the update i changed all my BB ID data (email, name, password) and i guess that helped mess things up..but it's weird and i dont know how to solve this, i already did a security swipe but it was not enough, maybe a factory reset?!? My problem is i don't know how to contact help support..

    @trainee2 -. the same exact apps i'm having trouble with!! and also "new apps" i want to install do not work, giving the same error 0003-0006 .... PLUS if i check the "uninstalled" list in app world, it is empty!!

    @alnamvet68 : i restarted, the playbook dozens of times, as i mentioned above i also made a swipe to clear everything (if only it was possible to battery pull i would do that too :P ) buy the problem still persists..

    @Ryked : same problem, youtube app runs but videos don't!
    02-22-12 02:40 PM
  9. ruskin1182's Avatar
    Blackberry ID settings may be the issue, they were for me when I first got my PB - call to support helped.
    And what did they do to fix it?
    02-22-12 06:40 PM
  10. z3nix's Avatar
    And what did they do to fix it?
    Yeah, if you could please tell us what they did we might be able to solve it too!
    02-23-12 02:07 AM
  11. warrenmr's Avatar
    I was getting the error in Apple World and also had a presumably related problem with my BlackBerry ID.

    I was able to fix it by deleting my saved wifi connection then reconnecting.
    02-23-12 02:11 AM
  12. Peritaxis's Avatar
    I keep getting that too! but as soon as i close the error window, the app will start downloading or asking me to replace x version with y version.

    So, I just think of it as a minor annoyance.
    02-23-12 02:22 AM
  13. Unsure2's Avatar
    Since updating to OS2 from the beta, I have the same issue. Was able to update a small app, but tried two larger ones >200M that broke off in the middle of the download. Battery also seems to run down a lot faster. Yesterday morning, battery fully charged on pod charger; tonight, 36 hours later, it is dead, without only about an hour or two of light use--rest of time in sleep mode. That never happened before.

    New features are nice; but, so far, I have to say the beta OS2 gave me fewer problems. RIM had better fix these bugs and get the update out soon. I suppose there's a chance something went wrong in updating to OS2; but, I think I'll wait a few days before wiping everything and trying to reinstall, to see if a general picture emerges from other users' experiences.
    02-23-12 02:29 AM
  14. egzbuen's Avatar
    Same issue here and applies to my 9900 app world too. Might be an ID issue indeed. Any suggestions guys?
    02-23-12 02:32 AM
  15. z3nix's Avatar
    @warrenmr : I will try to delete the saved wifi too later, hope it works..!

    @Peritaxis : unfortunately even after closing the error window the apps still wont download for me..

    @Unsure2 : I agree, but i'm quite an impulsive person, since after the OS2 update it hasn't been working fine, I have already made a soft reset once, and planning to make a factory reset if i cant solve this in the next few hours..cuz its really annoying..for example now even the icon of the "older version of FB app" dissapeared!

    @egzbuen : really need to solve this matter somehow!
    02-23-12 03:28 AM
  16. z3nix's Avatar
    Ok sooooooooo...here is what i did to solve the problem..

    - I created a new BB ID using a different email

    - Factory reset the PB with the desktop software (but probably a normal security wipe would have been good enough)

    - Registered the PB with the new BB ID

    And now everything seems to work, i was able to update the apps and download new ones.

    I still have to load the backup i made before the reset..

    i'm wondering if that will make the problem come back somehow?!


    Hope this helps you guys and if anyone can answer my last question i would be grateful!

    Let's go enjoy the OS 2.0!
    02-23-12 10:14 AM
  17. ssc13's Avatar
    Just delete your wifi profile and readd it again. Worked for me
    03-12-12 12:08 PM
LINK TO POST COPIED TO CLIPBOARD