1. lilzbigboy's Avatar
    I was trying to open the app world this morning then suddenly an error pops up saying that app world is not available! In my country, days ago it was ok. Somebody has the problem like this? Im in KSA
    04-01-12 12:59 AM
  2. PlaybookPlayboy's Avatar
    Yes here in USA I'm getting same.

    Edit... It's back now.
    Last edited by PlaybookPlayboy; 04-01-12 at 02:37 AM. Reason: Online
    04-01-12 01:37 AM
  3. Rodolfo#WP's Avatar
    It worked fine for me on Sunday morning when I got Overdrive Media Console, but I am getting a "not available" right now in eastern US time zone.
    04-01-12 01:56 AM
  4. Enri69's Avatar
    Not available in the UK
    04-01-12 02:38 AM
  5. jaficg's Avatar
    I've got a connecting error,0003-0005 a few days ago.cannot connect to app world
    04-01-12 02:45 AM
  6. magi27's Avatar
    Same problem here, i live in the Netherlands...like wtf rim
    04-01-12 04:13 AM
  7. kob1's Avatar
    Having problems on and off all weekend on the west coast USA. It's their 3 year anniversary present to us! :-) :-(
    04-01-12 07:54 AM
  8. jcchien's Avatar
    I got the same problem in here,Taiwan.
    04-01-12 09:54 AM
  9. conix67's Avatar
    What's KSA? Anyway, I have the same problem since two days ago. There's a workaround (random tapping on the screen while it's loading) but this had better be fixed!!
    04-01-12 10:39 AM
  10. diegonei's Avatar
    http://forums.crackberry.com/blackbe...51/index4.html

    Let's keep it together guys.
    04-01-12 12:30 PM
  11. eee333's Avatar
    I am getting this error today? I am in Canada. I have two playbooks.
    04-13-12 08:32 AM
LINK TO POST COPIED TO CLIPBOARD