1. zakk87's Avatar
    Just got the playbook - setup and everything went flawless up until the point where I went to install apps (free or otherwise) and it keeps giving me the 'Install Error - There was a problem during installation. Please try again.'

    Is there something I'm doing wrong? I rebooted it twice, and I've verified I'm online. Anyone else running into this?
    04-19-11 11:24 AM
  2. techconcierge's Avatar
    i have the exact same issue very annoying calling bb support now
    04-22-11 08:27 PM
  3. nextlevel88's Avatar
    I've only had this with one particular app. Everything else worked fine.
    04-22-11 08:54 PM
  4. techconcierge's Avatar
    04-22-11 09:01 PM
  5. nesterpr's Avatar
    I got the same problem, but went trying to go to step 2 (connecting my playbook to the pc) , app world does not recognize my pb not matter what.
    04-22-11 09:41 PM
  6. techconcierge's Avatar
    they want you to connect your bb at that point not pb
    04-23-11 02:15 AM
  7. nesterpr's Avatar
    Ooops! Thank's.
    04-23-11 11:27 AM
  8. Crackberrykills's Avatar
    I had this happen on a few apps as well. It seems to me some of the applications for the PlayBook should not be in AppWorld. RIM should have gone with maybe a handful of solid apps at release, and stayed away from padding the number of tablet apps in AppWorld. I would rather have a fully fleshed out app like "Need For Speed," than a choppy, laggy "Cave Run" any day.
    04-23-11 11:34 AM
  9. nesterpr's Avatar
    they want you to connect your bb at that point not pb
    So, if you got a PB but no BB, you can't pass the authentication steps in app-world ??? Then, users with only PB's can't use app-world.
    04-23-11 11:40 AM
  10. Bronson's Avatar
    So, if you got a PB but no BB, you can't pass the authentication steps in app-world ??? Then, users with only PB's can't use app-world.
    I'm having the same issue. I no longer have a BB and I keep getting the error mentioned by the OP. Does any one have a suggestion or workaround?
    04-24-11 03:15 PM
  11. MannyPR's Avatar
    Same issue, no BB, spent 1/2 hour with tech support, no solution. First day with my PB and it has been quite disappointing.
    04-28-11 04:30 PM
  12. cburke501's Avatar
    I just spent over an hour with BB support on the phone. The KB article that was linked to here did not solve my problem. I have updated my App World Paypal registration 5 times, and the app I purchased will still not download.

    Anyone else getting this issue? Did the paypal registration actually help you? I contacted the creator of the app, and he said he had someone else had this issue as well, but he also had others install it fine.

    If anyone has had any success, let me know! I can't stand being on the support line for another hour with a bunch of people just running through steps they don't even know or have any experience with.
    04-28-11 10:09 PM
  13. Bronson's Avatar
    I returned my Playbook today. I've always loved BlackBerry products even though I no longer have a BB. But with the App World requiring a BB connected to proceed with the App World setup, the Playbook was of no use to me.

    So between the App World install error here and lack of native email and calendar apps, I returned it.
    04-30-11 06:29 PM
  14. ddluk's Avatar
    You don't need a BB to use App World on you Playbook. My girlfriend is using it without BB and it's working without any problems.
    04-30-11 07:02 PM
LINK TO POST COPIED TO CLIPBOARD