1. ciabo's Avatar
    Im getting pretty pissed about this, everyday im not getting allowed in app world after certain hour and im getting tired of this, anyone know whats happening? Or when will it be fixed? Its pretty irritating that it says that it isn't allowed in my country and im in the US... In NY

    BTW, before this happened, i saw an app called Fotostore pro that seemed a lot like photoshop for the pc and i was pretty interested, if someone has it would be nice a review for it
    Last edited by ciabo; 03-23-12 at 12:41 AM.
    MrBugMan likes this.
    03-23-12 12:38 AM
  2. djenkins6's Avatar
    The rapid tapping with two fingers on left half of screen seems to be most successful way to get it to work within a couple of attempts and it's quick to try.

    Reboots, reconnecting to wifi or re-entering payment info seem to work sometimes.
    03-23-12 05:15 AM
  3. reschp's Avatar
    I get the same thing here in Florida, drives me crazy. I was forced into the unthinkable, I set the Playbook down and did something else! I thought it was just me. I hate the you're having problems, but somewhat relieved I'm not the only one.
    03-23-12 06:34 AM
  4. farside33's Avatar
    Set the year on you PB forward several years(I set mine to max - 2037). Launch Appworld (wait for menu to appear on screen), then exit it. Set year back and run Appworld again. This should fix the error.
    03-23-12 07:39 AM
  5. ciabo's Avatar
    Nothing is working on my playbook and this is fcking irritaring... I want app world!!
    03-23-12 11:49 AM
  6. nappp's Avatar
    after reading lots of posts there isn't anything you can do but wait. my app world didn't work for two days and even this morning. now it works. I didn't do anything but try about once an hour. I hope everyone's restore quickly as well. might just take time

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    03-23-12 12:14 PM
  7. FF22's Avatar
    I have been having appworld issues since this morning but did not have problems over the last two or three days.

    Someone suggested a potential "fix" - while appworld is starting up, start drumming/tapping on the left half of the screen with two fingers. It will somehow/sometimes get past the issue and you can see FEATURED in the background and then once you press the OK button.
    03-23-12 02:34 PM
  8. ciabo's Avatar
    I have been having appworld issues since this morning but did not have problems over the last two or three days.

    Someone suggested a potential "fix" - while appworld is starting up, start drumming/tapping on the left half of the screen with two fingers. It will somehow/sometimes get past the issue and you can see FEATURED in the background and then once you press the OK button.
    I've done that... However u wont be able to go to my world or switch to apps or games.... This sucks
    03-23-12 02:42 PM
  9. taylor96's Avatar
    was having trouble last nite getting in. saying not available in your country (canada) .

    Just tried for first time today and working well now... weird
    03-23-12 03:11 PM
  10. nappp's Avatar
    there is a tweet I read in another forum that said RIM said it was fixed but will take time to reach everyone. something to do with server cache. sorry I don't have the link.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    MrBugMan likes this.
    03-23-12 03:24 PM
  11. MrBugMan's Avatar
    This is getting old quickly. Hope RIM in fact has fixed this issue. Been checking native cal. Settings for proper time zone to office 365 settings etc. Clearly App Store issue. Even cleared browser etc.
    03-23-12 05:03 PM
LINK TO POST COPIED TO CLIPBOARD