1. XIIISlaughters's Avatar
    Hey guys! Recently did a fresh install of the newest beta, starting fresh sort of thing. Got most of my appworld apps back, but now for some reason I'm getting an error "Install Error: [0003-0005]" for every app I try to install. Any idea what it could be? Is there an alternative way to getting these apps? Thanks for the help!
    02-12-12 08:47 AM
  2. collapsed's Avatar
    Hard reset the Playbook? It's like an..universal fix lol :d
    02-12-12 09:13 AM
  3. diegonei's Avatar
    If you can't sideload the app (have the file to manually install) then no.

    Reboot your PB and try again. AppWorld is working fine here...
    02-12-12 09:15 AM
  4. XIIISlaughters's Avatar
    Tried the hardreboot, no go. :'(
    02-12-12 09:16 AM
  5. beamolite's Avatar
    Move the calendar on your PlayBook then try it again. This error code has been covered before. It worked for me.
    jeroen_13 likes this.
    02-12-12 09:19 AM
  6. XIIISlaughters's Avatar
    Move the calendar on your PlayBook then try it again. This error code has been covered before. It worked for me.
    What do you mean by "move the calendar" ?
    02-12-12 09:22 AM
  7. collapsed's Avatar
    Change the date i think? :d
    02-12-12 09:31 AM
  8. XIIISlaughters's Avatar
    And suddenly it works flawlessly. Changed the date and time, closed app world, opened it again, didn't work. Then changed it back to the real Newfoundland time and date, closed and opened again and it worked. Thanks a ton guys.
    jeroen_13 likes this.
    02-12-12 09:35 AM
  9. greeneriko's Avatar
    I had that problem, what you do is go to settings and change the year to 2014. Restart the PB then go back to setting and change back to 2012 and restart again. Should be fixed after that. Work for me twice.
    02-12-12 12:10 PM
LINK TO POST COPIED TO CLIPBOARD