06-11-11 10:39 AM
38 12
tools
  1. gec721's Avatar
    I bit the bullet and did a security wipe followed by an update. Everything started running smoothly right afterwards. Appears there is an issue with the update. They should offer this as a re-load through the desktop with everyone having such problems. Maybe a software list like there is for the BB phones, showing the apps you have, the option of deleting them, and the option of reloading them. Might fix this problem...
    06-09-11 07:06 PM
  2. ericlc2's Avatar
    yep appworld has died here as well... was working fine all day till just recently

    Last edited by ericlc2; 06-09-11 at 08:20 PM.
    06-09-11 08:18 PM
  3. Maestrodog's Avatar
    [QUOTE=ericlc2;6397907]yep appworld has died here as well... was working fine all day till just recently

    Did you add any applications today?
    06-09-11 08:29 PM
  4. ericlc2's Avatar
    [QUOTE=Maestrodog;6397927]
    yep appworld has died here as well... was working fine all day till just recently

    Did you add any applications today?
    Yeah the crackberry app, updated need for speed, and updated hockey central
    edit: also added the news app, playQR, and awesome word search lol
    06-09-11 08:33 PM
  5. trsbbs's Avatar
    Did what RIM told me to do and the thing worked for a little while.

    Now this evening its back to the same damn issue.

    I sent a nasty gram to BB PB support and plain on calling in the moring.
    I will not let them off the phone until I speak with someone with some pull.

    They are shooting themselves in the foot and further making the PB a joke.

    We all need to call and open tickets until RIM gets it right!

    PlayBook Technical Support Phone Number - PlayBook Help Phone

    Tim
    Last edited by trsbbs; 06-09-11 at 08:48 PM.
    06-09-11 08:45 PM
  6. Maestrodog's Avatar
    [QUOTE=ericlc2;6397941]

    Yeah the crackberry app, updated need for speed, and updated hockey central
    edit: also added the news app, playQR, and awesome word search lol
    ...and when did you upgrade the OS?
    06-09-11 08:46 PM
  7. ericlc2's Avatar
    the day it came out,

    mine is now working, i did a hard reset, didn't seem to do anything, then i held on to an app on the main screen and deleted one, opened app world, still didn't work, waited a few minutes, opened appworld and bam, back in action!


    edit: down again lol..
    Last edited by ericlc2; 06-09-11 at 09:03 PM.
    06-09-11 08:49 PM
  8. Maestrodog's Avatar
    Certain applications are now frying App World... I've narrowed it down to at least that.
    06-09-11 09:07 PM
  9. ekormos's Avatar
    the last app i downloaded was conqu
    06-10-11 12:57 PM
  10. Hypnoboy's Avatar
    I have a fix for you... This came directly from RIM just now.

    Go to your settings, choose Language and toggle the language from English to something else. Then toggle it back. Now re-boot the PB and check app world. Stupid sounding, I know, but I just worked for me.
    06-10-11 01:57 PM
  11. chicken29's Avatar
    I have a fix for you... This came directly from RIM just now.

    Go to your settings, choose Language and toggle the language from English to something else. Then toggle it back. Now re-boot the PB and check app world. Stupid sounding, I know, but I just worked for me.


    They had me try that as well... but it didn't work. The only thing that worked was to do a security wip of the PB and reinstall my apps minus one suspect application (I downloaded a Readers Digest app that stopped working after the last OS update. Left that off the reload this time and so far , everything is working fine.)

    Surprised me that the level one tech support person said she wasn't aware of any issues with AW. I said I was surprised because it's all over the forums. Towards the end of my 45 minute call, she said the 2nd tier support people were aware of it and had been working on a solution all along.

    Anyway... it's working again now!
    06-11-11 06:57 AM
  12. mrsmustang's Avatar
    My app world is down also. The only app I upgraded last night was need for speed.
    06-11-11 08:07 AM
  13. wahi's Avatar
    Just add me to the list of those that have App World just quit to "bubble screen" death.

    I tried all suggestions except wipe and restore of OS.
    06-11-11 10:39 AM
38 12
LINK TO POST COPIED TO CLIPBOARD