11-30-11 10:48 PM
27 12
tools
  1. clambier's Avatar
    I find it strange that you cannot access the App world from the playbook
    04-19-11 06:10 PM
  2. luvac1's Avatar
    Yes you can
    04-19-11 06:10 PM
  3. Alexsmom1949's Avatar
    I can't access it either. I get an install error or a message to check my wireless connection. (I can access facebook and other stuff through the browser- just not App World)
    04-19-11 07:31 PM
  4. dasDestruktion's Avatar
    Yes you can
    +1. No issues here; I can access AppWorld there's just nothing there. Lol. What build are you two running? Everything up to date?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-11 07:34 PM
  5. mchang3's Avatar
    I'm having the same problem as you guys.
    However, I CAN open AppWorld....the problem is, is that there is nothing there. When I first turned on playbook everything worked and I was able to open appworld. I even downloaded a few apps, then all of a sudden, I couldn't...

    I'm running the latest build
    04-19-11 07:38 PM
  6. mq385's Avatar
    I'm having the same problem as you guys.
    However, I CAN open AppWorld....the problem is, is that there is nothing there. When I first turned on playbook everything worked and I was able to open appworld. I even downloaded a few apps, then all of a sudden, I couldn't...

    I'm running the latest build
    i try to download an app and i get an error message! have the latest os according to the pb. Whats the deal
    04-19-11 07:43 PM
  7. mickrg123's Avatar
    i can access it fine problem is NOTHING there! Did Rim not ask developers to make any apps? When can we access Android apps?
    04-19-11 08:02 PM
  8. Altarocks's Avatar
    I'm in the 'I can see the apps, but can't update or download them' camp.
    04-19-11 08:07 PM
  9. DarkKnight08's Avatar
    Has anyone heard any more on this? I can access app world as well, but cannot download anything, keep getting an error. It also shows no apps installed in My World.
    04-20-11 08:29 PM
  10. rj160202's Avatar
    Im confused/not sure why that issue is happening. I haven't had issues, and just tried to download one app and it worked without a prob
    04-20-11 08:39 PM
  11. frfghtr's Avatar
    Just downloaded a Piano apps. Works. Deleting now.
    04-20-11 08:47 PM
  12. gordazo's Avatar
    I can't access it either. I get an install error or a message to check my wireless connection. (I can access facebook and other stuff through the browser- just not App World)
    Same here. I'm on my 2nd PB with the same issue. I'm on hold right now with RIM tier 2 tech support, 45 min. and counting. Will post outcome.
    04-20-11 10:25 PM
  13. mq385's Avatar
    Same here. I'm on my 2nd PB with the same issue. I'm on hold right now with RIM tier 2 tech support, 45 min. and counting. Will post outcome.
    Same, except I'm 1 hour 30 min in and I'm being transferred to a senior analyst.

    :S
    04-20-11 10:27 PM
  14. gordazo's Avatar
    Aww the joys of early adoption.
    04-20-11 10:29 PM
  15. mq385's Avatar
    Aww the joys of early adoption.
    Yeah I'm on hold, so I did a security wipe, am now reinstalling the OS by creating a new bbid.

    I'll let you know if that works.

    Hopefully i figured this out so I can tell them so they can spread the word.
    04-20-11 10:41 PM
  16. mq385's Avatar
    Yeah I'm on hold, so I did a security wipe, am now reinstalling the OS by creating a new bbid.

    I'll let you know if that works.

    Hopefully i figured this out so I can tell them so they can spread the word.
    It works!!

    1. Create a new BBID on the appworld website.

    2. Link playbook to desktop software back up any data you need.

    3. disconnect usb cable after backup

    4. Goto settings on playbook, click security, and do security wipe than when it reboots log into wifi download OS update and voila.

    5. Link playbook back to desktop manager and restore data.
    gordazo likes this.
    04-20-11 10:53 PM
  17. mq385's Avatar
    It works!!

    1. Create a new BBID on the appworld website.

    2. Link playbook to desktop software back up any data you need.

    3. disconnect usb cable after backup

    4. Goto settings on playbook, click security, and do security wipe than when it reboots log into wifi download OS update and voila.

    5. Link playbook back to desktop manager and restore data.
    I'm waiting for the rep to come back so i can just tell them to do this so that they don't waste theirs or any other persons time trying to trouble shoot!
    04-20-11 10:57 PM
  18. gordazo's Avatar
    I'm waiting for the rep to come back so i can just tell them to do this so that they don't waste theirs or any other persons time trying to trouble shoot!
    I'll do the same. Thanks, that's great news!! It's weird that my Blackberry ID was newly created.

    On hold with the senior analyst now. I wished they just issued a ticket and contact you when resolved if it's going to take this long.

    Off topic: Does anyone know if you can use a BT headset while plugged in?

    I kid, I kid.
    Last edited by gordazo; 04-20-11 at 11:04 PM.
    04-20-11 11:01 PM
  19. mq385's Avatar
    I'll do the same. Thanks, that's great news!! It's weird that my Blackberry ID was newly created.

    On hold with the senior analyst now. I wished they just issued a ticket and contact you when resolved if it's going to take this long.

    Off topic: Does anyone know if you can use a BT headset while plugged in?

    I kid, I kid.
    tell me if it works for you
    04-20-11 11:16 PM
  20. gordazo's Avatar
    They wanted to try something else to see if it worked. I figured why not.

    We did this:

    - BlackBerry App World - Home
    - Log in
    - Follow the instructions on the screen to finish the BlackBerry ID registration process.

    I worked for me!
    04-20-11 11:25 PM
  21. mq385's Avatar
    They wanted to try something else to see if it worked. I figured why not.

    We did this:

    - BlackBerry App World - Home
    - Log in
    - Follow the instructions on the screen to finish the BlackBerry ID registration process.

    I worked for me!
    Nice, I tried that but it wouldn't work for me. I had no "logout" option on my appworld.
    04-21-11 03:10 PM
  22. Playbook2011's Avatar
    No problems with App World seen, downloading or otherwise, through WIFI
    04-21-11 08:24 PM
  23. Yuongn's Avatar
    Not sure why but App World does not work through a tethered connection. Only works with wifi.
    04-21-11 08:42 PM
  24. mickrg123's Avatar
    My only problem with AppWorld is there is nothing in there!
    04-21-11 09:26 PM
  25. Hamp's Avatar
    Having the same issue. It was running the other day on my playbook with the bridge but today I can't get into App World with the Blackberry Bridge. Anyone have any other solutions not mentioned already? This is a big issue to have when not on wifi!
    11-30-11 10:21 PM
27 12
LINK TO POST COPIED TO CLIPBOARD