1. wafa510's Avatar
    Was wondering if any one else was having issues with ChromaSphere. The game was working great yesterday. Today it will not open at all. Rebooted and still did not fix the problem. Anyone else?
    10-19-12 09:16 AM
  2. udolek's Avatar
    Everythings fine with my ChromaSphere version
    10-19-12 10:13 AM
  3. wafa510's Avatar
    Now this is real bizarre. I decided to uninstall it and then re-install to see if it helps. I uninstall it and it does not show up on my uninstalled list of apps. I rebooted again, it is still not there and if I go into App World under the app, it tells me I need to purchase it again. What is going on with this app?
    10-19-12 10:43 AM
  4. wafa510's Avatar
    Well I emailed the developer of this app and he was so helpful and supportive. All is well again. I would definitely support this developer and buy this game. The game is a lot of fun and challenging. Nice to see developers who support their app as well as their customers!
    10-21-12 09:02 AM

Similar Threads

  1. Is anyone else having issues with the wired headset?
    By WDAgata in forum BlackBerry Curve 83xx
    Replies: 10
    Last Post: 09-26-09, 02:42 PM
  2. anyone else having issues with email?
    By bbuser999 in forum BlackBerry Storm
    Replies: 0
    Last Post: 02-19-09, 12:14 PM
  3. Replies: 4
    Last Post: 01-24-09, 07:18 PM
  4. Replies: 6
    Last Post: 11-25-08, 06:18 PM
  5. Anyone else having issues with T-Mobile Data?
    By metallicarox2009 in forum T-Mobile
    Replies: 11
    Last Post: 07-15-08, 10:35 PM
LINK TO POST COPIED TO CLIPBOARD