09-05-11 08:31 PM
32 12
  1. Venichie's Avatar
    Well to be fair, it took Windows and WebOS around 3 months for them to get Angry Birds after announcement... although I haven't researched since then, they both may not have it still.
    Although I'd be upset if it came with a price tag, I'd really hope for some costume features for the wait. Anyways, as said before, I'm actually more excited about Unity Games. Especially for some of those (atleast they are for most other platforms) cross platform and multi-player games!
    08-30-11 06:36 AM
  2. dkingsf's Avatar
    That is why I cannot dispose my Android tablet. There are some nice games and applications that are not available in PlayBook. Not to mention the Error ID: 10000 that prevent me to purchase good applications and games.

    I guess, the OS2 will be my last resort...
    I believe it's going to be called POS 2.0
    08-30-11 06:50 AM
  3. anakin1979's Avatar
    There are free versions of Angry Birds, Angry Birds Rio, and Angry Birds Seasons for iOS and Android. If and when we get it for our Playbooks, we should have the same courtesy from Rovio.
    08-30-11 08:14 AM
  4. oscarantonio718's Avatar
    Hey im sure you can get it from the app player when ever they decide to throw it out
    08-30-11 11:04 PM
  5. anakin1979's Avatar
    yeah i read somewhere though, with the unofficial android app player prior to the latest OS update, it couldn't play Angry Birds
    08-30-11 11:32 PM
  6. ndxhound's Avatar
    I did exactly what you mentioned above and it didn't work for me. I got all the way to saving it to my home screen. When I went to launch it, nothing happened. All I see on the screen is a yellow rectangle that says start inside. If I click on that, nothing happens. Also, I do not get the Angry Birds icon on the home screen. Only a block box that says Angry Birds under it. Have I done something wrong?
    If you are running the latest version of the PB OS you need to turn off bridging too. I was stuck with a blank screen too until I remembered the new OS makes every attempt to connect to something.
    08-31-11 09:53 AM
  7. prebetsabu's Avatar
    guys, im receiving the same blank black page with just a white start button.. turned off the wifi and bridge.. even in pc, when i tried to play the angrybirdsonline.swf i encounter the same error. please help..
    09-05-11 08:31 PM
32 12