1. shakabra.rsx's Avatar
    Hi everyone, for some reason any new android app I download from app word doesn't seem to work anymore, when android player opens all I see is the apps I used to have, none of the new downloads really there, even if I try to load game via BlackBerry player still same issue, anybody have this issue, have current SW on playbook, have sideloaded before, just started doing this lately, any help would be great please and thanx !
    09-08-12 02:59 PM
  2. GregD31's Avatar
    Post a screen capture of your issue. Just press the volume + and - at the same time, then you will hear the camera click.
    09-09-12 05:52 AM
  3. PedroBorgas's Avatar
    This will sound stupid, but have you restarted or rebooted your device? Sometimes is just enough

    The alternative is to backup, wipe and reinstall OS, but you'll loose all your android apps(sideloaded)

    Sent from a old but beautiful BB 8520 or a new and shinny PB 2.0
    09-09-12 06:09 AM
  4. Jean-luc_Picard's Avatar
    Did you by any chance sideload the Android Player? The Android Player is built in to the OS, and all Android Apps automatically run in it. If you installed the Android Player that shows an icon in your list of apps, it leaves behind files that interfere with the current Android Player, such that the only way to run Android Apps again is to give your PlayBook a security wipe (or debrick) and do not restore your application settings. If you do do this then back up your files so that you still have them, but not your application settings.
    09-10-12 06:05 PM
LINK TO POST COPIED TO CLIPBOARD