1. binaryrogue's Avatar
    I updated to the official 2.0 yesterday and so far, it's great! I installed some Android apps from Appworld such as Dolphin, Lastpass and Xmarks and seems to install fine. I just can't open it... Whenever I click on the icon, it doesn't do anything. Do I need to do anything to run these apps?
    02-22-12 12:49 PM
  2. xxxmerlinxxx's Avatar
    did you have the android player installed when it was first leaked? I had the same issue. I had to wipe the device with desktop manager by plugging it into my pc with desktop manager on, reboot the playbook. Youll see a screen come up with retry, update, cancel. choose update. It will completely wipe your device and install a fresh copy of OS2. Once i did this android apps worked fine.
    02-22-12 12:54 PM
  3. BerrySquinty's Avatar
    There has to be a better way to get Android apps working... It get stuck on "Initializing, please wait" ahhhhh
    02-22-12 01:06 PM
  4. jfass958's Avatar
    I had the same problem, had to do the wipe and now it works perfectly.
    02-22-12 01:07 PM
  5. binaryrogue's Avatar
    Doing a security wipe did the job. Android apps now work!

    FYI - I did have the android player installed in the past and I guess that was the issue.
    02-22-12 06:52 PM
  6. philsat007's Avatar
    This security wipe will remove everything from my playbook will it???

    If so how do you get all the stuff back on the playbook?
    02-22-12 08:56 PM
  7. xxxmerlinxxx's Avatar
    You can do a backup with desktop manager or copy the folders directly from your pb to your pc. Just remember in the MISC folder is the android folder. you don't want to copy that back over or its back to square one and you'll need to wipe it again.
    02-22-12 09:14 PM
LINK TO POST COPIED TO CLIPBOARD