1. naudurivsm's Avatar
    I just downloaded an update on Air Browser app.
    xxplosive82 likes this.
    06-20-11 08:12 AM
  2. IceDigger's Avatar
    What is new?
    06-20-11 08:43 AM
  3. kbz1960's Avatar
    Thanks for the info, some more would've been useful.
    06-20-11 09:03 AM
  4. naudurivsm's Avatar
    I think the following are new.

    opening accessing the file browser from within applications
    zip archive support
    landscape / portrait mode operation

    still checking ...
    06-20-11 09:08 AM
  5. psiclne's Avatar
    Just got another update to 1.10
    07-01-11 02:38 AM
  6. joshua_sx1's Avatar
    Can someone explain why Air Browser can only see 9 movies out of my 35 movies saved in PlayBook?
    09-07-11 12:43 PM
  7. chiniki's Avatar
    They may be in different folders depending how you put them on the playbook. Some may show up in the video folder and some in the downloads folder. Hope that helps.
    09-07-11 02:53 PM
  8. joshua_sx1's Avatar
    Funny thing is, they are all saved in one folder i.e. movies...
    09-08-11 06:08 AM
  9. FF22's Avatar
    There is an issue with some of the various filemanager apps - they do not necessarily show all of the video files. It is related to how the development tools present the info on what is in the folders. Sometimes but not always, a reboot might help. Somehow the indexing is not updated to reflect the real contents of the folder.

    The native video app will show the files but they will be "missing" in the file manager. This also affected a Subtitle App which would not show some of my video files. That programmer tweaked something to reveal all of the files.
    09-08-11 08:56 AM
  10. joshua_sx1's Avatar
    If a certain browser doesn't show the content of directory or folder that others can see (or show), well, it is simply not a good browser afterall... am I right?
    09-09-11 12:25 AM
  11. FF22's Avatar
    I don't know the current situation but a couple of months ago, 3 file managers (or whatever you want to call the genre) all showed or rather did not show the same files "missing" so it was something in the tools that rim provides that caused files to not show. When I last explored it, it was generally the videos that were not showing and it was not dependent on file size or file extension. It seemed to be a "buffer/cache" issue - it was not refreshed when files were copied to the folder and rebooting and restarting did not fix it in all cases.
    09-09-11 08:35 AM
LINK TO POST COPIED TO CLIPBOARD