1. rafa247's Avatar
    Hello,

    I can't connect to my PC's with Splashtop since I upgrade Playbook to OS 2.0.1
    Anybody else?
    04-18-12 10:12 AM
  2. anderson620's Avatar
    I haven't tried yet but I certainly will when I get home and post back. Have you contacted Splashtop yet?
    04-18-12 10:17 AM
  3. balding1's Avatar
    Working here
    04-18-12 10:22 AM
  4. rafa247's Avatar
    I haven't tried yet but I certainly will when I get home and post back. Have you contacted Splashtop yet?
    No, I prefer to wait for crackberry members comments before contacting Splashtop.

    Thanks.
    04-18-12 10:22 AM
  5. jamesbondOO7's Avatar
    It has never worked for me anyway....
    04-18-12 10:28 AM
  6. westronic's Avatar
    Works for me.
    04-18-12 10:38 AM
  7. rafa247's Avatar
    I upgrade streamer to 1.7.5.6 and still not working, the Playbook lose de connection.
    04-18-12 11:06 AM
  8. balding1's Avatar
    I'm still on 1.7.5.4
    04-18-12 11:11 AM
  9. jamesharmeling's Avatar
    Works fine. Looks like I need to log in on some of my connected laptops, but looks good.

    Make sure your pc app is logged in with your info.
    04-18-12 11:19 AM
  10. Mattma43's Avatar
    Running on Window 7 and Splashtop ver. 1.7.5.6.; able to connect just fine on my network. Over the internet is different store
    04-18-12 11:20 AM
  11. aminrajabi's Avatar
    Works for me. From home and work networks.
    04-18-12 11:21 AM
  12. wcgarette's Avatar
    Mine seems to be fine after the OS upgrade.
    04-18-12 11:56 AM
  13. EricB1968's Avatar
    Works here. Try rebooting the computer that has the streamer installed.
    04-18-12 12:38 PM
  14. diegonei's Avatar
    it is working here

    04-18-12 12:55 PM
  15. coolaide's Avatar
    If i try to logon using just the pin number setup I have problems. But if you link with a google account spashtop works flawless
    04-18-12 02:54 PM
  16. carbon98accord's Avatar
    Whenever i have issues connecting with Splashtop, I close the application on the host computer, and then open it again.
    04-18-12 02:58 PM
  17. taylor96's Avatar
    no problem here works flawlessly..
    04-18-12 05:40 PM
  18. rafa247's Avatar
    Finnaly, thanks to everyone.

    If a user is logged in remote PC, Splashtop works perfect but if I have to log from Splashtop after logging Splashtop lose the connection and hangs waiting.

    I'll wait for new upgrades.
    04-19-12 04:49 AM
LINK TO POST COPIED TO CLIPBOARD