1. Maiev's Avatar
    Hello everyone,

    I did a google before I came here but there are no clear solution as to why I suddenly get this error when I was trying to sideload apps.

    Sideloading is eanbled, passworded. I tried USB and WiFi with static IP. I try different PC and both presents me with this error message. Tried rebooting desktop and playbook...

    Does it have anything to do with Java?

    Any help would be greatly appreciated
    Last edited by Maiev; 06-30-12 at 11:01 AM.
    06-30-12 10:57 AM
  2. Maiev's Avatar
    Ahh , wrong thread. Can an Admin move it to Playbook Apps and Games? It has nothing to do with android lol
    06-30-12 11:01 AM
  3. jeroen_13's Avatar
    reinstall DDPB ? update to the newest verion ?
    Update your Java?
    06-30-12 04:12 PM
  4. Maiev's Avatar

    I also tried that on both PC, update java to latest j6u5 and even install the SDK
    06-30-12 06:08 PM
  5. rafikiphoto's Avatar
    Same problem here. Are you on OS 2.1 beta?
    07-19-12 12:07 PM
  6. aus0n1's Avatar
    Run DDPB as administrator, right click on DDPB icon and click "Run as Administrator"
    08-24-12 10:08 AM
  7. Stevecart's Avatar
    I had this problem when I used auto load as soon as I opened DDPB as a new blank opening and followed the instructions it worked for me
    01-21-13 03:45 PM
  8. osbook's Avatar
    don't want to bust your balls but I believe overload is a paid app on app world.i would recommend atleast coverring the name, I know its free on app centre but still just givin you a tip ;p
    01-23-13 04:48 AM
  9. pacoman03's Avatar
    I think that when the OP wrote his post, Overload was a free sideloaded app provided by KermEd. http://forums.crackberry.com/playboo...player-721359/
    01-23-13 05:07 AM
  10. ggunz0074's Avatar
    i had the same problem when i moved the folder named "bar" if you moved it or deleted it get it back on your desktop by moving it back or reinstalling ddpb. if you're not sure where you moved it search for the file
    03-25-13 08:24 PM
  11. tonygrewal's Avatar
    goto the actual folder in program files and open it there.. not from the shortcut..

    just tried this now.
    KMiddo likes this.
    04-26-13 07:25 PM
  12. jcdanzer's Avatar
    Run as administrator will fix that error.
    06-06-13 12:40 AM