1. pep1409's Avatar
    I am trying to install the Synology DS Audio Android app on my playbook. The Google doc for the Android app lists the DS Audio app as tested and confirmed to be working. However when I install the bar file and log in , I keep getting the message " Network is not available now"

    Is anyone else able to run the DS Audio app on their playbook?

    I am running the synology DSM 4.0 beta on my NAS.

    Link for the DS Audio app on Android market:

    Thanks for your help in advance
    01-24-12 10:09 PM
  2. Pudu's Avatar
    I use DS Audio without issue. I'm still using DSM 3.2. Sorry, I don't have any ideas as to what may be wrong.

    I got the bar files from the Synology forum.
    Last edited by Pudu; 01-25-12 at 07:32 AM.
    01-25-12 07:30 AM
  3. undone's Avatar
    Nice. I'll have to check it out and see what I can run off my NAS as well. Think I am running 3.2 as well.
    01-25-12 07:51 AM
  4. luskinj's Avatar
    Does anyone have any of the DS File, DS Audio or DS Photo applications in a signed bar format? I'd love to side load these apps.
    02-22-12 04:14 PM
  5. MikeGS's Avatar
    I've just upgraded my synology to DSM4.0 and it has broken DS Audio. This worked on DSM3.2. I get the same Network not available now message.

    Presumably we'll need a new Bar file to fix this?
    03-07-12 10:31 AM
  6. richarx's Avatar

    Same problem. Since DSM 4 update, Ds Audio don't works anymore. I can repacking the .apk but I can't find 1.4.X ... it's a pain without android mobile :/

    Can anyone share .apk or .bar file please ?

    Many thanks

    Edit: problem solved. I found the 1.4 apk. And this version works
    Last edited by richarx; 03-12-12 at 06:20 PM.
    03-12-12 08:43 AM
  7. cyberstorm's Avatar
    Anyone have a download for the updated bar files?
    05-29-12 04:04 PM
  8. cbrownsword's Avatar
    Dsaudio now seems to work on my playbook since installing the beta os.
    06-03-12 07:48 AM