1. cadoresg's Avatar
    Playbook - latest version
    Windows 8

    Can't install DDPB - gives error - a dll required is missing ... can't complete installation. Tried compatibility settings, no difference.
    Tried BBH Tool - program opens, follow all the steps in the tutotial. But says Bar files NOT installed on connected device. Please try again.

    Have latest version of Java - 7 installed.
    Have net framework installed and enabled.
    Have Playbook in Dev mode.

    What gives? what else am I missing?

    Thanks
    C
    01-28-13 08:09 AM
  2. lunaticwithin's Avatar
    The only reliable (and simple) way I've found to side load is the Plugin for Google Chrome available in the Chrome store
    01-28-13 09:29 AM
  3. pacoman03's Avatar
    The only reliable (and simple) way I've found to side load is the Plugin for Google Chrome available in the Chrome store
    For more info on this, install Chrome and go here- PlayBook App Manager
    01-28-13 12:43 PM
  4. kretch's Avatar
    Playbook app manager in chrome is my number one choice, I have dropped using DDPB all together.
    01-28-13 12:55 PM
  5. yppat's Avatar
    I cannot tell from the post here but is this done wirelessly or via usb?
    02-08-13 08:39 AM
  6. tovento's Avatar
    Have you tried rebooting the playbook? Did you add a program/remove a program recently before this stopped working?
    02-08-13 08:43 AM
  7. yppat's Avatar
    I'm getting this:

    SSL connection error
    Unable to make a secure connection to the server. This may be a problem with the server, or it may be requiring a client authentication certificate that you don't have.
    Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.
    02-08-13 08:53 AM
  8. yppat's Avatar
    Sorry, my posts is in reference to Playbook app manager
    02-08-13 08:55 AM
  9. husseinerol's Avatar
    ignore this ssl certificate error, continue anyway..
    02-08-13 09:30 AM
  10. yppat's Avatar
    @husseinerol: there's no "continue" button to click. My only option is to click the back button or X out. If I go back and try again, I continue to get the same error.
    02-08-13 10:42 AM
  11. masterscarhead1's Avatar
    Maybe it's a firewall/antivirus issue.
    For DDPB, you need to enable net framework for it to install/work, on top of java.
    Windows 7 and older natively have net framework on them. I believe DDPB requires 3.5, while Windows 8 has 4.0, so you may have to activate some of the older net frameworks
    02-08-13 10:48 AM

Similar Threads

  1. Replies: 6
    Last Post: 08-11-09, 04:21 PM
  2. not sure what the problem is can anyone help - Screen Problems!!!
    By BBkid18 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-11-09, 03:44 PM
  3. Not sure whats happening-Updating to Leaked.85
    By happilyeverafter in forum Legacy Leaked/Beta OS
    Replies: 4
    Last Post: 01-07-09, 11:52 AM
  4. Replies: 4
    Last Post: 09-03-08, 04:56 PM
  5. Not sure what is happening
    By CBnewbie in forum Introductions
    Replies: 8
    Last Post: 09-02-08, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD