1. mcguire_michael's Avatar
    Hi!

    I've just recently configured my Q10 on H2O Wireless. All is working well except for MMS messages. I'm not sure I have the proper settings. Their chat support told me they "don't support" my type of phone, so she couldn't even give me generic APN, MMSC information. (Isn't that info the same on all phones?) I think she is just unable to think beyond the steps given to her on her computer screen.

    Any help is appreciated.

    Posted via CB10
    07-13-15 10:36 AM
  2. raino's Avatar
    Hi. Here are H2O's settings that I could find:

    APN - PRODATA
    MMSC - http://mmsc.mobile.att.net
    MMS Proxy (aka WAP Gateway) - proxy.mobile.att.net
    MMS port (aka WAP Gateway Port) - 80
    Authentication Type - PAP

    APN type - default,mms,supl
    APN protocol (aka IP type) - IPv4
    Maximum MMS size: 10000Bearer - Unspecified
    Credit: PrepaidPhoneNews

    You can enter the relevant fields by opening your Hub then going into Settings (which you access from the three vertical dots in the right hand corner)>Text Messages>MMS>Advanced (which you access from the slider in the middle of the bar.)

    I wouldn't necessarily change the APN if you have one already and it's working.
    07-13-15 11:28 AM
  3. mcguire_michael's Avatar
    Raino,

    These settings were perfect. I found similar ones around the web and even on the H2O site, but the url actually referenced cingular and not ATT. Must have been all outdated. I can now send and receive picture messages. I'll call them later to ask their reps not to say they can't support BlackBerry phones and explain how easy it is given the right information.

    Again, THANK YOU.

    Posted via CB10
    raino likes this.
    07-13-15 02:30 PM
  4. raino's Avatar
    Raino,

    These settings were perfect. I found similar ones around the web and even on the H2O site, but the url actually referenced cingular and not ATT. Must have been all outdated. I can now send and receive picture messages. I'll call them later to ask their reps not to say they can't support BlackBerry phones and explain how easy it is given the right information.

    Again, THANK YOU.
    I'm glad it worked out! I guess when you said 'BlackBerry' the rep automatically assumed BBOS. If he or she even knew about BB10, your guess is as good as mine. I wouldn't expect them to (MVNO CS generally leaves a lot to be desired,) so I would have just pretended to have an Android phone. A lot of people do that to activate phones on Metro PCS--which is at least a branded prepaid carrier.
    07-13-15 04:31 PM
  5. mcguire_michael's Avatar
    I thought exactly what you did and clarified, "This is not an older BlackBerry. It's a new 4G device and doesn't need any special data service." When she still couldn't think beyond the script in front of her, I said, "OK. Fine. Forget about the BlackBerry. Can you just walk me through the configuration for an Android?" She responded, "I'm sorry but we don't have a step for BlackBerry phones." "I know. I don't need you to tell me how to make the configuration changes. Just tell me the APN, MMSC information, etc. And I'll put it in." "I'm sorry..." I just told her she was very helpful and congratulated her for thinking outside the box. Very frustrating. But in the end, I have what I need. Thanks!

    Posted via CB10
    07-13-15 08:13 PM

Similar Threads

  1. Blue highlight always on
    By jackstar86 in forum BlackBerry Classic
    Replies: 8
    Last Post: 07-15-15, 05:25 PM
  2. Please How do I fix my USB port on my Q10
    By jaynas94 in forum Ask a Question
    Replies: 6
    Last Post: 07-15-15, 05:02 PM
  3. Wow, DT issue on the Classic disappeared...
    By johnnydoesai in forum BlackBerry Classic
    Replies: 6
    Last Post: 07-15-15, 02:49 AM
  4. Q10 running hot from using Waze Amazon App.
    By Prem QNX in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-13-15, 01:37 PM
  5. Replies: 1
    Last Post: 07-13-15, 08:43 AM
LINK TO POST COPIED TO CLIPBOARD