1. Red_Machine's Avatar
    I just got a 7290 off eBay and it doesn't have the latest operating system. I've tried several methods for updating it, but I always get the "A newer version of the Application Loader is required to load the system software on this device [A:0x00000008]" error. I can't find a working copy of a previous version of Desktop Manager, so if anybody could assist me I would greatly appreciate it!
    08-18-16 11:22 AM
  2. ohaiguise's Avatar
    lol.

    You can get the autoloader software from here? BlackBerry - Software Downloads 2

    Then remove vendor.xml and run the apploader.exe
    08-18-16 11:38 AM
  3. Red_Machine's Avatar
    I've already tried with the version of AppLoader included with the OS updater, but it tells me that I need a newer version. How can I get a new version if the one provided with the updater doesn't work?
    08-18-16 11:40 AM
  4. ohaiguise's Avatar
    Try downloading a really old version of RIM Desktop Manager from here:

    http://www.blackberryforums.com/rim-...-software.html
    08-19-16 06:23 AM
  5. Red_Machine's Avatar
    I don't see how, it just serves up the latest version.
    08-19-16 06:25 AM
  6. Satyricrog's Avatar
    I got my hands on a bricked 7290 that has a 507 error. Tells me I need to update the software, and when I try it just searches forever. The desktop manager I have doesn't seem to have an apploader.exe file. Any ideas?

    Posted via CB10
    01-04-17 07:55 AM
  7. gsm_dealer08's Avatar
    The reason you get 'A newer version of App loader etc' error is because you had other app loaders installed on that PC before and even if you uninstall it, it will leave some traces that will interfere with the loader you are trying to use. Easiest fix- use a different PC. Take my word for it. I have stubbornly tried countless fixes to avoid using other PCs with no luck. I can't trace the problem. Do yourself a favour and borrow a friend's laptop for 10 minutes.

    Posted from BlackBerry Passport SE.
    01-20-17 02:42 AM
  8. USAcafe's Avatar
    Hello, I don't know if anyone has a solution to this problem: my old BB 8830 will not sync to my desktop anymore, so that I may transfer all the address book to my another BB 8830 I have or to a new Verizon prepaid phone. I tried the old Blackberry user tools disk, and I also tried the new disk supplied with my newer BB 8830. No dice. Neither will successfully load to my desktop, so I may sync the data to a new phone. This is what the Blackberry website states: “"BlackBerry Desktop Manager is no longer supported by BlackBerry." So, in your expert option, how do I get the address book + my full calendar schedule transferred to a newer phone. I would like to avoid having to re-enter all the information, full calendar schedule etc, into a new cell phone. Any solutions you can think of to this problem? I am not technically sophisticated, so please explain in detail if you know the answer to this data transfer dilemma. Thanks a lot!
    09-13-18 04:50 PM

Similar Threads

  1. Unable to find server on update check
    By zack west in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-04-17, 09:45 AM
  2. Any update for BlackBerry OS 10.3.3 gold release when it will be?
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 09-13-16, 07:44 AM
  3. can't BlackBerry push updates?
    By CharlieV in forum BlackBerry Priv
    Replies: 7
    Last Post: 08-18-16, 01:57 AM
  4. How to update BB apps?
    By Fastmarc in forum BlackBerry Priv
    Replies: 8
    Last Post: 08-17-16, 02:06 PM
  5. Back Out of Beta Updates?
    By Shifty88 in forum BlackBerry Priv
    Replies: 2
    Last Post: 08-17-16, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD