1. zues_1's Avatar
    If anyone could help, i understand that os 4.2 is not available for BB 7520, but the desktop manager tells me 4.2 is needed to move data. all im tryin to do is move a couple pics from pc to phone. Any ideas?
    02-05-10 03:39 PM
  2. mitchknowsbest's Avatar
    What is your current os and have you tried to downgrade to a lower desktop manager?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-09-10 10:22 AM
  3. zues_1's Avatar
    currently 4.1.0.380 and i cant seem to locate an older desktop manager
    02-24-10 11:23 AM
LINK TO POST COPIED TO CLIPBOARD