1. panhead43929's Avatar
    I have both a new 7520 and 7100i, both on Boost. They are converted to BoostBerrys, and work fine. I only have one problem (needless to say I'm a bit of a computer/smartphone moron) How do I get them not to dial a 1 before the area code when I use my address book?? I'm not adding the 1, the phones do it themselves when the call is placed....I'm basically acting as my own phonebook and I could use some help....Thanks
    01-08-10 11:09 AM
  2. panhead43929's Avatar
    Bump...PLEASE HELP..please please please!!!
    01-08-10 08:07 PM
  3. BigBadWulf's Avatar
    There should be a setting in phone options for that, along with country code options.



    I'm Hand Javin' baby!
    WAPers do it With A Passion

    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 07:17 AM
  4. panhead43929's Avatar
    I can't find anything about phone options, country etc???
    01-11-10 08:06 PM
  5. BigBadWulf's Avatar
    Easiest access, hit the green button, then the menu button, and scroll down to options.



    I'm Hand Javin' baby!
    WAPers do it With A Passion

    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-10 08:12 PM
  6. panhead43929's Avatar
    That worked on my 7100...How do I do it on the 7520? There's no green button on it.....
    01-16-10 05:47 PM
  7. BigBadWulf's Avatar
    Whatever the send button would be on that device. Other access point is Options->Phone.



    I'm Hand Javin' baby!
    WAPers do it With A Passion

    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-10 05:53 PM
  8. panhead43929's Avatar
    Thanks a bunch. that did it!!!!
    01-16-10 05:54 PM
  9. Jude526's Avatar
    On my Tour this appeared after the new 5.0 was installed or I wasn't aware of it.
    Under the Smart Dialing Country Code for United States has (+1)

    Can have yes or no for National Dialing

    I have No but it still dials the 1 when I call a number

    So..........can't get away from it It is what it is. I don't understand it though because cellular in the US calls don't need the 1 + then the number
    03-31-10 11:02 PM
LINK TO POST COPIED TO CLIPBOARD