1. bpellet314's Avatar
    Help. I went to options>Security>Firewall and it says enabled. When I drill into it I see SAVE, Set Defaults, Close or Edit Default Permissions. No matter what I try to do it stays enabled. Can you help...
    06-22-09 01:06 PM
  2. jeffh's Avatar
    Is there a red padlock icon beside the word "enabled?" If there is, the firewall is being controlled by an IT Policy and you won't be able to change it without removing the IT Policy. If the 7250 is provided by your employer, only your employer can remove the IT policy. If you bought the 7250 used, the previous owner had an IT policy on it. Unfortunately, the tools for removing an IT Policy won't work on a device as old as a 7250.
    06-22-09 01:47 PM
  3. bpellet314's Avatar
    I did buy it used. There is NO Lock but I can't change it. Is there absolutely no way to blitz the setting? Thanks for too.
    Bob
    06-22-09 03:19 PM
  4. jeffh's Avatar
    The red padlock icon may be a feature of the newer OS's. Unfortunately as I noted above, the procedure to remove an IT policy requires you to have at least OS 4.3. According to Verizon's download site, the most recent OS for the 7250 is "7250 Maintenance Release (4.1.0 Release 561)." Given that, I don't know any way for you to remove the IT Policy.
    06-22-09 10:22 PM
  5. snicok's Avatar
    Well well, I will say this, CrackUtil helped me to reset my IT policy but then it messed up my service books. So, I restarted by BB 8830 and reinstalled the service books. Unfortunately, I think the IT policy is embedded in my service books because as soon as I got my blackberry up and working, the red padlock was back again and the Firewall Status back to "Enabled". Would any guru clarify or contradict?
    09-04-09 09:21 PM
LINK TO POST COPIED TO CLIPBOARD