1. Kelly Ally's Avatar
    I just purchased two refurb'd 6280's. One 4 me and one 4 my husband. The one I use works great, but the one for my husband does'nt. I noticed that mine has version 4.0.2 and his has version 4.0.0? We switched our SIM cards in both and mine is the only phone that works? Do i need to get th 4.0.2 version for his or is there something that we are not doing right?
    09-02-07 06:56 PM
  2. anon(153966)'s Avatar
    I hope the person you bought it from did not sell one 'dead' device. You could try install the latest software, but, not sure if that will help...

    What about it does not work? Not getting a connection or something?
    09-02-07 07:28 PM
  3. Kelly Ally's Avatar
    It powers up. When we put the SIM card in it shows "data connection refused"???
    09-03-07 07:42 PM
  4. Trevor's Avatar
    It powers up. When we put the SIM card in it shows "data connection refused"???
    That error is common when there isn't a data plan on that account/sim. I would try calling your carrier and verifying the presence of a BlackBerry plan. Without a BB data plan, you will get a data connection refused message.
    09-03-07 08:09 PM
  5. jcj1's Avatar
    could alsp be service book issue if has data plan for BB already
    10-10-07 07:07 PM
LINK TO POST COPIED TO CLIPBOARD