1. missb267's Avatar
    New icons popped up this morning, and I "hid" them. I then rearranged my icons back the way I had them. In doing so, I lost the world icon, which is the Internet icon. I have clicked "show all" and the internet icon has not returned. How do I get it back?
    Thanks much.
    05-19-10 06:35 AM
  2. fedge's Avatar
    You could try a battery pull.. If that doesn't work try changing your theme.. Or resetting your theme to default settings..

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-10 06:49 AM
  3. Jackmiles2006's Avatar
    New icons popped up this morning, and I "hid" them. I then rearranged my icons back the way I had them. In doing so, I lost the world icon, which is the Internet icon. I have clicked "show all" and the internet icon has not returned. How do I get it back?
    Thanks much.
    Next time, you should put a question in the 8300 Forum

    Resend your service books. Then if that dosen't work battery pull. After that, Use Desktop Manager to reinstall your OS.

    To resend your service books: go to your BIS Server's website:
    Verizon: blackberry.com/go/vzw
    Sprint: sprint.blackberry.com
    USCC: uscellular.blackberry.com
    MetroPCS: metropcs.blackberry.com
    AT&T: att.blackberry.com
    T-Mobile: tmobile.com/bis
    Or go to "Email Settings" from your device
    05-23-10 11:58 AM
  4. gerrypeters98's Avatar
    I posted a question or several in here for a 8310, should I be somewhere else, this is the first time I have used this service.
    06-02-10 02:07 PM
LINK TO POST COPIED TO CLIPBOARD