1. obwonder's Avatar
    Howdy!

    I got a 7290 new on ebay and I bought the USB connector from this website. I am trying to backup all my data that I have stored on my blackberry.

    I installed the Desktop Manager to my PC and then connected my blackberry to the USB.

    The charging icon comes on for about 2 seconds then goes away. The desktop manager does nothing to recognize the blackberry. I tried to detect the blackberry in "connection settings" but it says "device not found".

    Please help! My business would suffer greatly if I lost my blackberry and didn't have the data stored somewhere. Thanks very much for any help or suggestions!

    -John G.
    07-05-08 11:08 AM
  2. Hazysky's Avatar
    Make sure your BB is plugged in before you open desktop manager.
    07-05-08 11:22 AM
  3. obwonder's Avatar
    Still doesn't work. The only recognition I get after plugging in the USB is a charging icon on the blackberry which disappears after 2 seconds.
    07-05-08 02:52 PM
  4. Heresy's Avatar
    Might be a bad cable or bad jack on the phone itself. I've seen it happen. Sounds cheesy, but try wiggling the cable around and see if it works. I had a 7250 do that to me....i had to kinda wrap the usb cable around the phone a couple times to get it to hold in a certain spot.
    07-05-08 09:04 PM
  5. obwonder's Avatar
    Thanks for both responses but still no luck. The phone charges just fine so I doubt its the phone itself. I have two usb cables and they both do the same thing. Odds are slim that both cables are bad. Any more ideas??? Maybe I just need a newer phone.
    07-07-08 06:54 PM
  6. Heresy's Avatar
    OK, so you ruled out the jack on the phone itself and the cables. Only thing left is the software on your comp and on the bberry itself. what versions are you using for both. Have you uninstalled and reinstalled desktop manager?
    07-07-08 07:19 PM
  7. obwonder's Avatar
    Desktop Manager is version 4.3.0.17

    Blackberry is version 4.1.0.292(Platform 1.8.0.144)
    07-09-08 11:32 PM
  8. Heresy's Avatar
    That should work. Does anything else work on the usb port your using? Maybe its a firewall setting or something. I would uninstall it and try again. Plug the phone in again then go to start>right click my computer> then manage> device manager. From there check and see if you see your berry is in the universal serial bus controllers tree. If you see it there check the properties...might have to update the driver or roll it back.
    07-11-08 07:33 AM
  9. obwonder's Avatar
    Well... it's working! I didn't have to reinstall it. I plugged it in same as before and it decided to work perfectly this time. Thank you very much Hazysky and rlp32!
    07-11-08 09:19 AM
  10. Heresy's Avatar
    Hmm...I wonder ...did you happen to shut of and resart your computer since installing the DM? Either way...glad to hear you are up and running again.Help is what were all here for.
    07-11-08 09:27 AM
LINK TO POST COPIED TO CLIPBOARD