1. ploo123's Avatar
    I bought a blackberry 7230 from ebay. I wanted to wipe it (stupid mistake!), so used JL_cmdr. After I had wiped it, it just displayed a "505" error, with a cross though a program icon.
    I did a bit of research, and that error means that there is no os on the device.
    I tried to reload the OS using apploader, and have tried every suggestion I have come across on forums, both this one and many others.

    I have tried:
    • Wiping again with JL_cmdr
    • reloading OS with old version of apploader
    • reloading OS with new version of apploader
    • lots of different firmware versions


    The only luck I have had was loading the new firmware with the new version of apploader, but it just gives me an error on "connecting to boot rom", or hangs there for ages

    I am starting to doubt that it will ever work again, so please someone help!
    Cheers!
    08-18-10 05:00 AM
  2. mr44er's Avatar
    try usb2.0 port, provides better energy !

    try updating it with desktop manager!
    08-18-10 01:37 PM
  3. ploo123's Avatar
    My laptop has USB 2.0 ports, and I have tried using both desktop manager and apploader. I have also tried the "nuked blackberry guide" with no luck.
    08-19-10 03:39 AM
LINK TO POST COPIED TO CLIPBOARD